Sat, 28 May 2022 21:39:11 EDT

Information for RPM xz-lzma-compat-4.999.9-0.2.beta.20091007git.ru.x86_64.rpm

ID9736
Namexz-lzma-compat
Version4.999.9
Release0.2.beta.20091007git.ru
Epoch
Archx86_64
SummaryOlder LZMA format compatibility binaries
DescriptionThe lzma-compat package contains compatibility links for older commands that deal with the older LZMA format.
Build Time2009-12-18 20:06:29 GMT
Size32037
Payload Hashcae24158443fca62c13c9ad71b1aa17b
Buildrootcentos5-rutgers-build-928-1168
Provides
lzma = 5
xz-lzma-compat = 4.999.9-0.2.beta.20091007git.ru
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
liblzma.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
xz = 4.999.9-0.2.beta.20091007git.ru
Obsoletes
lzma < 5
Conflicts No Conflicts
Files
1 through 35 of 35
Name ascending sort Size
/usr/bin/lzcat2
/usr/bin/lzcmp6
/usr/bin/lzdiff6
/usr/bin/lzegrep6
/usr/bin/lzfgrep6
/usr/bin/lzgrep6
/usr/bin/lzless6
/usr/bin/lzma2
/usr/bin/lzmadec11320
/usr/bin/lzmainfo8832
/usr/bin/lzmore6
/usr/bin/unlzma2
/usr/share/man/man1/lzcat.1.gz7
/usr/share/man/man1/lzcmp.1.gz11
/usr/share/man/man1/lzdiff.1.gz11
/usr/share/man/man1/lzegrep.1.gz11
/usr/share/man/man1/lzfgrep.1.gz11
/usr/share/man/man1/lzgrep.1.gz11
/usr/share/man/man1/lzless.1.gz11
/usr/share/man/man1/lzma.1.gz7
/usr/share/man/man1/lzmadec.1.gz10
/usr/share/man/man1/lzmainfo.1.gz698
/usr/share/man/man1/lzmore.1.gz11
/usr/share/man/man1/unlzma.1.gz7
/usr/share/man/man1/unxz.1.gz7
/usr/share/man/man1/xz.1.gz10825
/usr/share/man/man1/xzcat.1.gz7
/usr/share/man/man1/xzcmp.1.gz11
/usr/share/man/man1/xzdec.1.gz1554
/usr/share/man/man1/xzdiff.1.gz671
/usr/share/man/man1/xzegrep.1.gz11
/usr/share/man/man1/xzfgrep.1.gz11
/usr/share/man/man1/xzgrep.1.gz706
/usr/share/man/man1/xzless.1.gz757
/usr/share/man/man1/xzmore.1.gz641
Component of
BuildrootStateUpdate?
centos5-rutgers-build-936-1180 expired yes
centos5-rutgers-build-932-1176 expired yes