Sat, 28 May 2022 21:52:35 EDT

Information for RPM xz-libs-4.999.9-0.2.beta.20091007git.ru.x86_64.rpm

ID9734
Namexz-libs
Version4.999.9
Release0.2.beta.20091007git.ru
Epoch
Archx86_64
SummaryLibraries for decoding LZMA compression
DescriptionLibraries for decoding files compressed with LZMA or XZ utils.
Build Time2009-12-18 20:06:29 GMT
Size96334
Payload Hashc8120ab0be7a54e4c76cae11e003d044
Buildrootcentos5-rutgers-build-928-1168
Provides
liblzma.so.0()(64bit)
xz-libs = 4.999.9-0.2.beta.20091007git.ru
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
liblzma.so.0()(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib64/liblzma.so.016
/usr/lib64/liblzma.so.0.0.0130728
/usr/share/doc/xz-libs-4.999.94096
/usr/share/doc/xz-libs-4.999.9/COPYING.GPLv217987
/usr/share/doc/xz-libs-4.999.9/COPYING.GPLv335147
/usr/share/doc/xz-libs-4.999.9/COPYING.LGPLv2.126436
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-5439-8513 expired yes
centos5-rutgers-staging-build-4806-7268 expired yes
centos5-rutgers-staging-build-2196-3965 expired yes
centos5-rutgers-staging-build-1854-3203 expired yes
centos5-rutgers-staging-build-1852-3202 expired yes
centos5-rutgers-staging-build-1850-3201 expired yes
centos5-rutgers-build-936-1180 expired yes
centos5-rutgers-build-932-1176 expired yes