Tue, 31 Jan 2023 09:23:00 EST

Information for RPM firebird-libfbembed-2.1.3.18185.0-6.ru.i386.rpm

ID9698
Namefirebird-libfbembed
Version2.1.3.18185.0
Release6.ru
Epoch
Archi386
SummaryMulti-process, local client libraries for Firebird SQL RDBMS
DescriptionMulti-process, local client libraries for Firebird SQL RDBMS
Build Time2009-12-11 23:17:18 GMT
Size1416696
Payload Hash9088d476d4c65d471f1bc5173b2787b9
Buildrootcentos5-rutgers-build-923-1162
Provides
firebird-libfbembed = 2.1.3.18185.0-6.ru
libfbembed.so.2.1
Requires
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
firebird-filesystem
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GLIBC_2.0)
libicudata.so.36
libicui18n.so.36
libicuuc.so.36
libm.so.6
libm.so.6(GLIBC_2.0)
libncurses.so.5
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.1)
libstdc++.so.6(GLIBCXX_3.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/firebird/lib/libfbembed.so.2.141
/usr/lib/firebird/lib/libfbembed.so.2.1.33681116
/usr/lib/libfbembed.so.2.139
/usr/lib/libfbembed.so.2.1.341
/usr/share/doc/firebird-libfbembed-2.1.3.18185.04096
/usr/share/doc/firebird-libfbembed-2.1.3.18185.0/IDPL.txt838
/usr/share/doc/firebird-libfbembed-2.1.3.18185.0/README.license.usage.txt1663
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-2488-4550 expired yes
centos5-rutgers-staging-build-2159-3803 expired yes
centos5-rutgers-staging-build-2126-3762 expired yes
centos5-rutgers-staging-build-2118-3746 expired yes
centos5-rutgers-staging-build-2082-3701 expired yes
centos5-rutgers-staging-build-2080-3701 expired yes
centos5-rutgers-staging-build-1758-2870 expired yes
centos5-rutgers-staging-build-1684-2715 expired yes
centos5-rutgers-build-1313-1718 expired yes
centos5-rutgers-build-1309-1700 expired yes
centos5-rutgers-build-1233-1549 expired yes
centos5-rutgers-unstable-build-1229-1548 expired yes
centos5-rutgers-build-1071-1366 expired yes
centos5-rutgers-build-1069-1363 expired yes
centos5-rutgers-build-1067-1363 expired yes
centos5-rutgers-build-988-1274 expired yes
centos5-rutgers-build-939-1182 expired yes