Tue, 31 Jan 2023 08:19:00 EST

Information for RPM firebird-libfbclient-2.1.3.18185.0-6.ru.i386.rpm

ID9697
Namefirebird-libfbclient
Version2.1.3.18185.0
Release6.ru
Epoch
Archi386
SummaryMulti-threaded, non-local client libraries for Firebird SQL RDBMS
DescriptionMulti-threaded, non-local client libraries for Firebird SQL Database
Build Time2009-12-11 23:17:18 GMT
Size307787
Payload Hash02eb26f7af2941e27f2f89ba0bec21e2
Buildrootcentos5-rutgers-build-923-1162
Provides
firebird-libfbclient = 2.1.3.18185.0-6.ru
libfbclient.so.2
Requires
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
firebird-filesystem
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libm.so.6
libncurses.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/firebird/lib/libfbclient.so.242
/usr/lib/firebird/lib/libfbclient.so.2.1.3705208
/usr/lib/libfbclient.so.238
/usr/lib/libfbclient.so.2.1.342
/usr/lib/libgds.so.042
/usr/share/doc/firebird-libfbclient-2.1.3.18185.04096
/usr/share/doc/firebird-libfbclient-2.1.3.18185.0/IDPL.txt838
/usr/share/doc/firebird-libfbclient-2.1.3.18185.0/README.license.usage.txt1663
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-2488-4550 expired yes
centos5-rutgers-staging-build-2159-3803 expired yes
centos5-rutgers-staging-build-2126-3762 expired yes
centos5-rutgers-staging-build-2118-3746 expired yes
centos5-rutgers-staging-build-2082-3701 expired yes
centos5-rutgers-staging-build-2080-3701 expired yes
centos5-rutgers-staging-build-1758-2870 expired yes
centos5-rutgers-staging-build-1684-2715 expired yes
centos5-rutgers-build-1313-1718 expired yes
centos5-rutgers-build-1309-1700 expired yes
centos5-rutgers-build-1233-1549 expired yes
centos5-rutgers-unstable-build-1229-1548 expired yes
centos5-rutgers-build-1071-1366 expired yes
centos5-rutgers-build-1069-1363 expired yes
centos5-rutgers-build-1067-1363 expired yes
centos5-rutgers-build-988-1274 expired yes
centos5-rutgers-build-939-1182 expired yes