Sun, 29 Jan 2023 00:09:04 EST

Information for RPM firebird-libfbclient-2.1.3.18185.0-6.ru.x86_64.rpm

ID9688
Namefirebird-libfbclient
Version2.1.3.18185.0
Release6.ru
Epoch
Archx86_64
SummaryMulti-threaded, non-local client libraries for Firebird SQL RDBMS
DescriptionMulti-threaded, non-local client libraries for Firebird SQL Database
Build Time2009-12-11 23:17:35 GMT
Size308816
Payload Hashd1318ec7d1d8e1c4b1235c05629ea250
Buildrootcentos5-rutgers-build-922-1162
Provides
firebird-libfbclient = 2.1.3.18185.0-6.ru
libfbclient.so.2()(64bit)
Requires
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
firebird-filesystem
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libncurses.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib64/firebird/lib/libfbclient.so.244
/usr/lib64/firebird/lib/libfbclient.so.2.1.3742864
/usr/lib64/libfbclient.so.240
/usr/lib64/libfbclient.so.2.1.344
/usr/lib64/libgds.so.044
/usr/share/doc/firebird-libfbclient-2.1.3.18185.04096
/usr/share/doc/firebird-libfbclient-2.1.3.18185.0/IDPL.txt838
/usr/share/doc/firebird-libfbclient-2.1.3.18185.0/README.license.usage.txt1663
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-2489-4550 expired yes
centos5-rutgers-staging-build-2158-3803 expired yes
centos5-rutgers-staging-build-2125-3762 expired yes
centos5-rutgers-staging-build-2117-3746 expired yes
centos5-rutgers-staging-build-2081-3701 expired yes
centos5-rutgers-staging-build-2079-3701 expired yes
centos5-rutgers-staging-build-1757-2870 expired yes
centos5-rutgers-staging-build-1683-2715 expired yes
centos5-rutgers-build-1312-1718 expired yes
centos5-rutgers-build-1308-1700 expired yes
centos5-rutgers-build-1232-1549 expired yes
centos5-rutgers-unstable-build-1228-1548 expired yes
centos5-rutgers-build-1070-1366 expired yes
centos5-rutgers-build-1068-1363 expired yes
centos5-rutgers-build-1066-1363 expired yes
centos5-rutgers-build-987-1274 expired yes
centos5-rutgers-build-938-1182 expired yes