Tue, 31 Jan 2023 09:09:30 EST

Information for RPM firebird-devel-2.1.3.18185.0-6.ru.x86_64.rpm

ID9685
Namefirebird-devel
Version2.1.3.18185.0
Release6.ru
Epoch
Archx86_64
SummaryDevelopment Libraries for Firebird SQL RDBMS
DescriptionDevelopment libraries for firebird.
Build Time2009-12-11 23:17:35 GMT
Size66482
Payload Hash3dd6a56f832fbb979c0b219f358578cf
Buildrootcentos5-rutgers-build-922-1162
Provides
firebird-devel = 2.1.3.18185.0-6.ru
libib_util.so()(64bit)
Requires
firebird-libfbclient = 2.1.3.18185.0-6.ru
firebird-libfbembed = 2.1.3.18185.0-6.ru
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 21 of 21
Name ascending sort Size
/usr/include/firebird4096
/usr/include/firebird/ib_util.h1061
/usr/include/firebird/ibase.h201950
/usr/include/firebird/iberror.h105754
/usr/include/firebird/perf.h2273
/usr/include/ib_util.h31
/usr/include/ibase.h29
/usr/include/iberror.h31
/usr/include/perf.h28
/usr/lib64/firebird/include4096
/usr/lib64/firebird/include/ib_util.h31
/usr/lib64/firebird/include/ibase.h29
/usr/lib64/firebird/include/iberror.h31
/usr/lib64/firebird/include/perf.h28
/usr/lib64/firebird/lib/libfbclient.so40
/usr/lib64/firebird/lib/libfbembed.so41
/usr/lib64/firebird/lib/libib_util.so3848
/usr/lib64/libfbclient.so38
/usr/lib64/libfbembed.so37
/usr/lib64/libgds.so38
/usr/lib64/libib_util.so37
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-2489-4550 expired yes
centos5-rutgers-staging-build-2158-3803 expired yes
centos5-rutgers-staging-build-2125-3762 expired yes
centos5-rutgers-staging-build-2117-3746 expired yes
centos5-rutgers-staging-build-2081-3701 expired yes
centos5-rutgers-staging-build-2079-3701 expired yes
centos5-rutgers-staging-build-1757-2870 expired yes
centos5-rutgers-staging-build-1683-2715 expired yes
centos5-rutgers-build-1312-1718 expired yes
centos5-rutgers-build-1308-1700 expired yes
centos5-rutgers-build-1232-1549 expired yes
centos5-rutgers-unstable-build-1228-1548 expired yes
centos5-rutgers-build-1070-1366 expired yes
centos5-rutgers-build-1068-1363 expired yes
centos5-rutgers-build-1066-1363 expired yes
centos5-rutgers-build-987-1274 expired yes
centos5-rutgers-build-938-1182 expired yes