Sun, 29 Jan 2023 04:26:52 EST

Information for RPM malaga-7.12-7.ru.x86_64.rpm

ID9655
Namemalaga
Version7.12
Release7.ru
Epoch
Archx86_64
SummaryA programming language for automatic language analysis
DescriptionA software package for the development and application of grammars that are used for the analysis of words and sentences of natural languages. It is a language-independent system that offers a programming language for the modelling of the language-dependent grammatical information. This language is also called Malaga. Malaga is based on the grammatical theory of the "Left Associative Grammar" (LAG), developed by Roland Hausser, professor for Computational Linguistics at University of Erlangen, Germany.
Build Time2009-12-11 22:26:18 GMT
Size172581
Payload Hashee258a26f4b477ee5183c1f78b2be517
Buildrootcentos5-rutgers-build-916-1152
Provides
malaga = 7.12-7.ru
Requires
/bin/sh
/bin/sh
/sbin/install-info
/sbin/install-info
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo.so.2()(64bit)
libdl.so.2()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libmalaga = 7.12-7.ru
libmalaga.so.7()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 15 of 15
Name ascending sort Size
/usr/bin/malaga45904
/usr/bin/mallex49760
/usr/bin/malmake12264
/usr/bin/malrul40064
/usr/bin/malshow81448
/usr/bin/malsym14064
/usr/share/info/malaga.info.gz42613
/usr/share/malaga4096
/usr/share/malaga/malaga.el23494
/usr/share/man/man1/malaga.1.gz1141
/usr/share/man/man1/mallex.1.gz1416
/usr/share/man/man1/malmake.1.gz874
/usr/share/man/man1/malrul.1.gz785
/usr/share/man/man1/malshow.1.gz746
/usr/share/man/man1/malsym.1.gz834
Component of
BuildrootStateUpdate?
centos5-rutgers-build-918-1156 expired yes