Tue, 27 Sep 2022 07:26:24 EDT

Information for RPM qt4-4.4.3-2.ru.i386.rpm

ID8852
Nameqt4
Version4.4.3
Release2.ru
Epoch
Archi386
SummaryQt toolkit
DescriptionQt is a software toolkit for developing applications. This package contains base tools, like string, xml, and network handling.
Build Time2009-09-09 20:58:29 GMT
Size3768565
Payload Hash50d7a195bda43b2853fc7814c9605869
Buildrootcentos5-rutgers-build-777-990
Provides
config(qt4) = 4.4.3-2.ru
libQtCore.so.4
libQtDBus.so.4
libQtNetwork.so.4
libQtScript.so.4
libQtSql.so.4
libQtTest.so.4
libQtXml.so.4
libQtXmlPatterns.so.4
libqsqlite.so
qt-copy = 20080920
qt4 = 4.4.3-2.ru
qt4-config = 4.4.3-2.ru
qt4-copy = 20080920
qt4-sqlite = 4.4.3-2.ru
Requires
/sbin/ldconfig
/sbin/ldconfig
config(qt4) = 4.4.3-2.ru
libQtCore.so.4
libQtDBus.so.4
libQtNetwork.so.4
libQtScript.so.4
libQtSql.so.4
libQtTest.so.4
libQtXml.so.4
libQtXmlPatterns.so.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.4)
libcrypto.so.6
libdbus-1.so.3
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GLIBC_2.0)
libglib-2.0.so.0
libgthread-2.0.so.0
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.2)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
librt.so.1
librt.so.1(GLIBC_2.2)
libsqlite3.so.0
libssl.so.6
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes
qt4-config < 4.4.3-2.ru
qt4-sqlite < 4.4.3-2.ru
Conflicts No Conflicts
Files
Page:
1 through 50 of 97 >>>
Name ascending sort Size
/etc/Trolltech.conf45
/usr/bin/qdbus51456
/usr/lib/libQtCore.so.418
/usr/lib/libQtCore.so.4.418
/usr/lib/libQtCore.so.4.4.32269988
/usr/lib/libQtDBus.so.418
/usr/lib/libQtDBus.so.4.418
/usr/lib/libQtDBus.so.4.4.3412268
/usr/lib/libQtNetwork.so.421
/usr/lib/libQtNetwork.so.4.421
/usr/lib/libQtNetwork.so.4.4.31014700
/usr/lib/libQtScript.so.420
/usr/lib/libQtScript.so.4.420
/usr/lib/libQtScript.so.4.4.31205340
/usr/lib/libQtSql.so.417
/usr/lib/libQtSql.so.4.417
/usr/lib/libQtSql.so.4.4.3238520
/usr/lib/libQtTest.so.418
/usr/lib/libQtTest.so.4.418
/usr/lib/libQtTest.so.4.4.368760
/usr/lib/libQtXml.so.417
/usr/lib/libQtXml.so.4.417
/usr/lib/libQtXml.so.4.4.3282140
/usr/lib/libQtXmlPatterns.so.425
/usr/lib/libQtXmlPatterns.so.4.425
/usr/lib/libQtXmlPatterns.so.4.4.32567608
/usr/lib/qt44096
/usr/lib/qt4/bin4096
/usr/lib/qt4/bin/qdbus18
/usr/lib/qt4/phrasebooks4096
/usr/lib/qt4/phrasebooks/danish.qph21840
/usr/lib/qt4/phrasebooks/dutch.qph23099
/usr/lib/qt4/phrasebooks/finnish.qph22414
/usr/lib/qt4/phrasebooks/french.qph24192
/usr/lib/qt4/phrasebooks/german.qph23546
/usr/lib/qt4/phrasebooks/italian.qph24817
/usr/lib/qt4/phrasebooks/japanese.qph23239
/usr/lib/qt4/phrasebooks/norwegian.qph21259
/usr/lib/qt4/phrasebooks/polish.qph12178
/usr/lib/qt4/phrasebooks/russian.qph23597
/usr/lib/qt4/phrasebooks/spanish.qph24086
/usr/lib/qt4/phrasebooks/swedish.qph21496
/usr/lib/qt4/plugins4096
/usr/lib/qt4/plugins/sqldrivers4096
/usr/lib/qt4/plugins/sqldrivers/libqsqlite.so41316
/usr/share/doc/qt4-4.4.34096
/usr/share/doc/qt4-4.4.3/GPL_EXCEPTION.TXT3775
/usr/share/doc/qt4-4.4.3/GPL_EXCEPTION_ADDENDUM.TXT11952
/usr/share/doc/qt4-4.4.3/LICENSE.GPL219130
/usr/share/doc/qt4-4.4.3/LICENSE.GPL336288
Component of
BuildrootStateUpdate?
centos5-rutgers-build-779-994 expired yes