Mon, 15 Aug 2022 03:20:39 EDT

Information for RPM php-embedded-5.2.10-1.ru.i386.rpm

ID8394
Namephp-embedded
Version5.2.10
Release1.ru
Epoch
Archi386
SummaryPHP library for embedding in applications
DescriptionThe php-embedded package contains a library which can be embedded into applications to provide PHP scripting language support.
Build Time2009-07-21 17:19:33 GMT
Size1232082
Payload Hash9fd9b3a7c9814a0f05b3b28ca4cefcbf
Buildrootcentos5-rutgers-build-722-914
Provides
libphp5-5.2.10.so
php-embedded = 5.2.10-1.ru
php-embedded-devel = 5.2.10-1.ru
Requires
/sbin/ldconfig
/sbin/ldconfig
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcrypt.so.1(GLIBC_2.0)
libcrypto.so.6
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgmp.so.3
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libnsl.so.1
libpcre.so.0
libphp5-5.2.10.so
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libssl.so.6
libxml2.so.2
libz.so.1
php-common = 5.2.10-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib/libphp5-5.2.10.so3155732
/usr/lib/libphp5.so17
Component of No Buildroots