Mon, 15 Aug 2022 04:01:23 EDT

Information for RPM php-odbc-5.2.10-1.ru.i386.rpm

ID8380
Namephp-odbc
Version5.2.10
Release1.ru
Epoch
Archi386
SummaryA module for PHP applications that use ODBC databases
DescriptionThe php-odbc package contains a dynamic shared object that will add database support through ODBC to PHP. ODBC is an open specification which provides a consistent API for developers to use for accessing data sources (which are often, but not always, databases). PHP is an HTML-embeddable scripting language. If you need ODBC support for PHP applications, you will need to install this package and the php package.
Build Time2009-07-21 17:19:33 GMT
Size50011
Payload Hash4d56f8ea5cfff55fa1d872a24cf8f0e4
Buildrootcentos5-rutgers-build-722-914
Provides
config(php-odbc) = 5.2.10-1.ru
odbc.so
pdo_odbc.so
php-odbc = 5.2.10-1.ru
php_database
Requires
config(php-odbc) = 5.2.10-1.ru
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libodbc.so.1
libodbcpsql.so.2
php-common = 5.2.10-1.ru
php-pdo
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes
stronghold-php-odbc
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/etc/php.d/odbc.ini49
/etc/php.d/pdo_odbc.ini57
/usr/lib/php/modules/odbc.so65124
/usr/lib/php/modules/pdo_odbc.so20300
Component of No Buildroots