Mon, 15 Aug 2022 03:21:37 EDT

Information for RPM php-snmp-5.2.10-1.ru.x86_64.rpm

ID8356
Namephp-snmp
Version5.2.10
Release1.ru
Epoch
Archx86_64
SummaryA module for PHP applications that query SNMP-managed devices
DescriptionThe php-snmp package contains a dynamic shared object that will add support for querying SNMP devices to PHP. PHP is an HTML-embeddable scripting language. If you need SNMP support for PHP applications, you will need to install this package and the php package.
Build Time2009-07-21 17:19:44 GMT
Size26093
Payload Hashc7e93bada32da5d3a154e0f7a99d3391
Buildrootcentos5-rutgers-build-721-914
Provides
config(php-snmp) = 5.2.10-1.ru
php-snmp = 5.2.10-1.ru
snmp.so()(64bit)
Requires
config(php-snmp) = 5.2.10-1.ru
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.6()(64bit)
libm.so.6()(64bit)
libnetsnmp.so.10()(64bit)
libwrap.so.0()(64bit)
net-snmp
php-common = 5.2.10-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
/etc/php.d/snmp.ini49
/usr/lib64/php/modules/snmp.so28624
Component of No Buildroots