Sun, 27 Nov 2022 21:43:14 EST

Information for RPM courier-authlib-pipe-0.62.2-1.ru.i386.rpm

ID6813
Namecourier-authlib-pipe
Version0.62.2
Release1.ru
Epoch
Archi386
SummaryExternal authentication module that communicates via pipes
DescriptionThis package installs the authpipe module, which is a generic plugin that enables authentication requests to be serviced by an external program, then communicates through messages on stdin and stdout.
Build Time2009-03-04 17:09:11 GMT
Size8108
Payload Hashde32a047f32a9f5f75bf13f8d8dc7f44
Buildrootcentos5-rutgers-build-513-646
Provides
courier-authlib-pipe = 0.62.2-1.ru
libauthpipe.so
Requires
courier-authlib = 0:0.62.2-1.ru
libauthpipe.so
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcourierauthcommon.so
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/courier-authlib/libauthpipe.la913
/usr/lib/courier-authlib/libauthpipe.so8504
/usr/lib/courier-authlib/libauthpipe.so.014
Component of No Buildroots