Sun, 27 Nov 2022 20:24:49 EST

Information for RPM courier-authlib-devel-0.62.2-1.ru.i386.rpm

ID6808
Namecourier-authlib-devel
Version0.62.2
Release1.ru
Epoch
Archi386
SummaryDevelopment libraries for the Courier authentication library
DescriptionThis package contains the development libraries and files needed to compile Courier packages that use this authentication library. Install this package in order to build the rest of the Courier packages. After they are built and installed this package can be removed. Files in this package are not needed at runtime.
Build Time2009-03-04 17:09:11 GMT
Size33772
Payload Hash3d22657fccfa652b1c8c57af4e91403e
Buildrootcentos5-rutgers-build-513-646
Provides
courier-authlib-devel = 0.62.2-1.ru
Requires
courier-authlib = 0:0.62.2-1.ru
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 24 of 24
Name ascending sort Size
/usr/bin/courierauthconfig4348
/usr/include/courier_auth_config.h4397
/usr/include/courierauth.h3583
/usr/include/courierauthdebug.h1051
/usr/include/courierauthsasl.h3428
/usr/include/courierauthsaslclient.h2116
/usr/share/doc/courier-authlib-devel-0.62.24096
/usr/share/doc/courier-authlib-devel-0.62.2/auth_enumerate.html4305
/usr/share/doc/courier-authlib-devel-0.62.2/auth_generic.html13752
/usr/share/doc/courier-authlib-devel-0.62.2/auth_getoption.html4805
/usr/share/doc/courier-authlib-devel-0.62.2/auth_getuserinfo.html11027
/usr/share/doc/courier-authlib-devel-0.62.2/auth_login.html12013
/usr/share/doc/courier-authlib-devel-0.62.2/auth_passwd.html3720
/usr/share/doc/courier-authlib-devel-0.62.2/auth_sasl.html9270
/usr/share/doc/courier-authlib-devel-0.62.2/authlib.html3119
/usr/share/man/man3/auth_enumerate.3.gz1139
/usr/share/man/man3/auth_generic.3.gz3051
/usr/share/man/man3/auth_getoption.3.gz991
/usr/share/man/man3/auth_getuserinfo.3.gz2714
/usr/share/man/man3/auth_login.3.gz2780
/usr/share/man/man3/auth_passwd.3.gz887
/usr/share/man/man3/auth_sasl.3.gz1597
/usr/share/man/man3/auth_sasl_ex.3.gz179
/usr/share/man/man3/authlib.3.gz781
Component of
BuildrootStateUpdate?
centos5-rutgers-build-847-1072 expired yes
centos5-rutgers-build-762-968 expired yes