Tue, 07 Feb 2023 20:22:40 EST

Information for RPM python-decoratortools-1.7-1.ru.noarch.rpm

ID6597
Namepython-decoratortools
Version1.7
Release1.ru
Epoch
Archnoarch
SummaryUse class and function decorators -- even in Python 2.3
DescriptionWant to use decorators, but still need to support Python 2.3? Wish you could have class decorators, decorate arbitrary assignments, or match decorated function signatures to their original functions? Then you need "DecoratorTools"
Build Time2009-02-16 18:46:06 GMT
Size27492
Payload Hash08816d80a862ef87eaf2a444d8d51e56
Buildrootcentos5-rutgers-build-450-594
Provides
python-decoratortools = 1.7-1.ru
Requires
python(abi) = 2.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/python2.4/site-packages/DecoratorTools-1.7-py2.4-nspkg.pth650
/usr/lib/python2.4/site-packages/DecoratorTools-1.7-py2.4.egg-info4096
/usr/lib/python2.4/site-packages/DecoratorTools-1.7-py2.4.egg-info/PKG-INFO3984
/usr/lib/python2.4/site-packages/DecoratorTools-1.7-py2.4.egg-info/SOURCES.txt352
/usr/lib/python2.4/site-packages/DecoratorTools-1.7-py2.4.egg-info/dependency_links.txt1
/usr/lib/python2.4/site-packages/DecoratorTools-1.7-py2.4.egg-info/namespace_packages.txt15
/usr/lib/python2.4/site-packages/DecoratorTools-1.7-py2.4.egg-info/top_level.txt5
/usr/lib/python2.4/site-packages/peak4096
/usr/lib/python2.4/site-packages/peak/util4096
/usr/lib/python2.4/site-packages/peak/util/decorators.py20713
/usr/lib/python2.4/site-packages/peak/util/decorators.pyc21144
/usr/lib/python2.4/site-packages/peak/util/decorators.pyo21144
/usr/share/doc/python-decoratortools-1.74096
/usr/share/doc/python-decoratortools-1.7/README.txt30678
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1572-2345 expired yes
centos5-rutgers-staging-build-1571-2344 expired yes
centos5-rutgers-staging-build-1553-2316 expired yes
centos5-rutgers-staging-build-1552-2316 expired yes
centos5-rutgers-staging-build-1543-2240 expired yes
centos5-rutgers-staging-build-1542-2239 expired yes
centos5-rutgers-staging-build-1541-2235 expired yes
centos5-rutgers-staging-build-1540-2235 expired yes
centos5-rutgers-staging-build-1534-2232 expired yes
centos5-rutgers-staging-build-1533-2232 expired yes
centos5-rutgers-staging-build-1521-2197 expired yes
centos5-rutgers-staging-build-1502-2159 expired yes