Sat, 22 Jan 2022 10:38:14 EST

Information for RPM apt-0.5.15lorg3.94a-5.ru.i386.rpm

ID6545
Nameapt
Version0.5.15lorg3.94a
Release5.ru
Epoch
Archi386
SummaryDebian's Advanced Packaging Tool with RPM support
DescriptionA port of Debian's apt tools for RPM based distributions, or at least originally for Conectiva and now Red Hat Linux. It provides the apt-get utility that provides a simpler, safer way to install and upgrade packages. APT features complete installation ordering, multiple source capability and several other unique features.
Build Time2009-02-03 16:12:44 GMT
Size1101213
Payload Hash77fbb9ec84a8d5f3f86470c2fea9d5ab
Buildrootcentos5-rutgers-build-423-556
Provides
apt = 0.5.15lorg3.94a-5.ru
config(apt) = 0.5.15lorg3.94a-5.ru
libapt-pkg.so.3
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/sbin/ldconfig
/usr/bin/python
bzip2-libs
chkconfig
config(apt) = 0.5.15lorg3.94a-5.ru
gnupg
ldconfig
libapt-pkg.so.3
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libm.so.6
libm.so.6(GLIBC_2.0)
libncurses.so.5
libpopt.so.0
libreadline.so.5
librpm-4.4.so
librpmdb-4.4.so
librpmio-4.4.so
libsqlite3.so.0
libstdc++
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libxml2 >= 2.6.16
libxml2.so.2
libz.so.1
rpm >= 3.0.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
zlib
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 145 >>>
Name ascending sort Size
/etc/apt4096
/etc/apt/apt.conf558
/etc/apt/apt.conf.d4096
/etc/apt/apt.conf.d/allow-duplicated.conf282
/etc/apt/apt.conf.d/apt-groupinstall.conf748
/etc/apt/apt.conf.d/default.conf1518
/etc/apt/apt.conf.d/log.conf144
/etc/apt/apt.conf.d/multilib.conf679
/etc/apt/gpg4096
/etc/apt/preferences0
/etc/apt/rpmpriorities438
/etc/apt/sources.list.d4096
/etc/apt/sources.list.d/os.list951
/etc/apt/vendors.list0
/etc/cron.daily/apt442
/etc/rc.d/init.d/apt1113
/etc/sysconfig/apt243
/usr/bin/apt-cache108808
/usr/bin/apt-cdrom77824
/usr/bin/apt-config9148
/usr/bin/apt-get178756
/usr/bin/apt-shell170264
/usr/bin/countpkglist4184
/usr/bin/genbasedir16033
/usr/bin/genpkglist45852
/usr/bin/gensrclist36116
/usr/lib/apt4096
/usr/lib/apt/methods4096
/usr/lib/apt/methods/bzip215044
/usr/lib/apt/methods/cdrom26532
/usr/lib/apt/methods/copy10328
/usr/lib/apt/methods/file11304
/usr/lib/apt/methods/ftp49612
/usr/lib/apt/methods/gpg19584
/usr/lib/apt/methods/gzip15044
/usr/lib/apt/methods/http59540
/usr/lib/apt/methods/rsh22756
/usr/lib/apt/methods/ssh22756
/usr/lib/apt/scripts4096
/usr/lib/libapt-pkg.so.319
/usr/lib/libapt-pkg.so.3.0.01222536
/usr/share/apt4096
/usr/share/apt/scripts4096
/usr/share/apt/scripts/allow-duplicated.lua5348
/usr/share/apt/scripts/apt-groupinstall.lua2435
/usr/share/apt/scripts/gpg-check.lua2353
/usr/share/apt/scripts/gpg-import.lua808
/usr/share/apt/scripts/groupinstall-backend-comps.py3233
/usr/share/apt/scripts/groupinstall-backend-comps.pyc3800
/usr/share/apt/scripts/groupinstall-backend-comps.pyo3800
Component of
BuildrootStateUpdate?
centos5-rutgers-build-427-562 expired yes