Fri, 01 Mar 2024 07:20:33 EST

Information for RPM lua-devel-5.1.3-6.ru.i386.rpm

ID6484
Namelua-devel
Version5.1.3
Release6.ru
Epoch
Archi386
SummaryDevelopment files for lua
DescriptionThis package contains development files for lua.
Build Time2009-01-26 18:40:05 GMT
Size18286
Payload Hash549a1f638acd191ca2ad5ce32b80c4ef
Buildrootcentos5-rutgers-build-405-528
Provides
lua-devel = 5.1.3-6.ru
Requires
liblua-5.1.so
lua = 5.1.3-6.ru
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/lauxlib.h5777
/usr/include/lua.h11688
/usr/include/lua.hpp191
/usr/include/luaconf.h22128
/usr/include/lualib.h1026
/usr/lib/liblua.so13
/usr/lib/pkgconfig/lua.pc224
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-3593-5735 expired yes
centos5-rutgers-staging-build-2241-4182 expired yes
centos5-rutgers-staging-build-2239-4179 expired yes
centos5-rutgers-staging-build-2237-4159 expired yes
centos5-rutgers-staging-build-2100-3716 expired yes
centos5-rutgers-staging-build-2098-3716 expired yes
centos5-rutgers-staging-build-2096-3716 expired yes
centos5-rutgers-staging-build-2094-3716 expired yes
centos5-rutgers-staging-build-1561-2322 expired yes
centos5-rutgers-build-1207-1515 expired yes
centos5-rutgers-build-505-640 expired yes
centos5-rutgers-build-411-536 expired yes
centos5-rutgers-build-409-534 expired yes