Sun, 29 Jan 2023 08:45:54 EST

Information for RPM lua-devel-5.1.3-6.ru.x86_64.rpm

ID6480
Namelua-devel
Version5.1.3
Release6.ru
Epoch
Archx86_64
SummaryDevelopment files for lua
DescriptionThis package contains development files for lua.
Build Time2009-01-26 18:38:57 GMT
Size18359
Payload Hash7665fd6323a1216635349f683beaa019
Buildrootcentos5-rutgers-build-404-528
Provides
lua-devel = 5.1.3-6.ru
Requires
liblua-5.1.so()(64bit)
lua = 5.1.3-6.ru
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/lauxlib.h5777
/usr/include/lua.h11688
/usr/include/lua.hpp191
/usr/include/luaconf.h22128
/usr/include/lualib.h1026
/usr/lib64/liblua.so13
/usr/lib64/pkgconfig/lua.pc226
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-3592-5735 expired yes
centos5-rutgers-staging-build-2240-4182 expired yes
centos5-rutgers-staging-build-2238-4179 expired yes
centos5-rutgers-staging-build-2236-4159 expired yes
centos5-rutgers-staging-build-2232-4159 expired yes
centos5-rutgers-staging-build-2099-3716 expired yes
centos5-rutgers-staging-build-2097-3716 expired yes
centos5-rutgers-staging-build-2095-3716 expired yes
centos5-rutgers-staging-build-2093-3716 expired yes
centos5-rutgers-staging-build-1560-2322 expired yes
centos5-rutgers-build-1206-1515 expired yes
centos5-rutgers-build-504-640 expired yes
centos5-rutgers-build-410-536 expired yes
centos5-rutgers-build-408-532 expired yes