Mon, 30 Jan 2023 22:18:53 EST

Information for RPM perl-Pod-Coverage-0.19-1.ru.noarch.rpm

ID5993
Nameperl-Pod-Coverage
Version0.19
Release1.ru
Epoch
Archnoarch
SummaryChecks if the documentation of a module is comprehensive
DescriptionChecks if the documentation of a module is comprehensive. This package contains the following Perl module: Pod::Coverage
Build Time2009-01-07 16:35:15 GMT
Size25257
Payload Hash894f6f19da268a373963d68609a36e37
Buildrootcentos5-rutgers-build-186-151
Provides
perl(Pod::Coverage) = 0.19
perl(Pod::Coverage::CountParents)
perl(Pod::Coverage::ExportOnly)
perl(Pod::Coverage::Extractor)
perl(Pod::Coverage::Overloader)
perl-Pod-Coverage = 0.19-1.ru
Requires
/usr/bin/perl
perl(B)
perl(Devel::Symdump)
perl(Pod::Coverage)
perl(Pod::Find)
perl(Pod::Parser)
perl(base)
perl(constant)
perl(lib)
perl(strict)
perl(vars)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 19 of 19
Name ascending sort Size
/usr/bin/pod_cover1503
/usr/lib/perl5/vendor_perl/5.8.8/Pod4096
/usr/lib/perl5/vendor_perl/5.8.8/Pod/Coverage4096
/usr/lib/perl5/vendor_perl/5.8.8/Pod/Coverage.pm12183
/usr/lib/perl5/vendor_perl/5.8.8/Pod/Coverage/CountParents.pm1707
/usr/lib/perl5/vendor_perl/5.8.8/Pod/Coverage/ExportOnly.pm1262
/usr/lib/perl5/vendor_perl/5.8.8/Pod/Coverage/Overloader.pm736
/usr/share/doc/perl-Pod-Coverage-0.194096
/usr/share/doc/perl-Pod-Coverage-0.19/Changes4244
/usr/share/doc/perl-Pod-Coverage-0.19/MANIFEST656
/usr/share/doc/perl-Pod-Coverage-0.19/META.yml916
/usr/share/doc/perl-Pod-Coverage-0.19/README2004
/usr/share/doc/perl-Pod-Coverage-0.19/examples4096
/usr/share/doc/perl-Pod-Coverage-0.19/examples/check_installed599
/usr/share/doc/perl-Pod-Coverage-0.19/examples/script-covered348
/usr/share/man/man3/Pod::Coverage.3pm.gz4394
/usr/share/man/man3/Pod::Coverage::CountParents.3pm.gz2101
/usr/share/man/man3/Pod::Coverage::ExportOnly.3pm.gz2126
/usr/share/man/man3/Pod::Coverage::Overloader.3pm.gz1960
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-4516-6759 expired yes
centos5-rutgers-staging-build-4499-6732 expired yes
centos5-rutgers-staging-build-4488-6711 expired yes
centos5-rutgers-staging-build-4474-6673 expired yes
centos5-rutgers-staging-build-3603-5735 expired yes
centos5-rutgers-staging-build-2023-3612 expired yes
centos5-rutgers-staging-build-2020-3602 expired yes
centos5-rutgers-staging-build-2019-3597 expired yes
centos5-rutgers-staging-build-1917-3356 expired yes
centos5-rutgers-staging-build-1916-3356 expired yes
centos5-rutgers-staging-build-1915-3355 expired yes
centos5-rutgers-staging-build-1914-3355 expired yes
centos5-rutgers-staging-build-1906-3333 expired yes
centos5-rutgers-staging-build-1905-3333 expired yes
centos5-rutgers-staging-build-1898-3298 expired yes
centos5-rutgers-staging-build-1385-1881 expired yes
centos5-rutgers-staging-build-1384-1881 expired yes
centos5-rutgers-staging-build-1383-1881 expired yes
centos5-rutgers-staging-build-1382-1881 expired yes
centos5-rutgers-staging-build-1381-1876 expired yes
centos5-rutgers-staging-build-1380-1876 expired yes
centos5-rutgers-staging-build-1360-1839 expired yes
centos5-rutgers-staging-build-1350-1825 expired yes
centos5-rutgers-staging-build-1347-1812 expired yes
centos5-rutgers-build-247-263 expired yes
centos5-rutgers-build-246-263 expired yes
centos5-rutgers-build-221-216 expired yes