Fri, 19 Aug 2022 23:06:15 EDT

Information for RPM httpd-devel-2.2.11-4.ru.i386.rpm

ID5891
Namehttpd-devel
Version2.2.11
Release4.ru
Epoch
Archi386
SummaryDevelopment interfaces for the Apache HTTP server
DescriptionThe httpd-devel package contains the APXS binary and other files that you need to build Dynamic Shared Objects (DSOs) for the Apache HTTP Server. If you are installing the Apache HTTP server and you want to be able to compile or develop additional modules for Apache, you need to install this package.
Build Time2009-01-05 19:23:07 GMT
Size153817
Payload Hashc7a1e345393ed58e39ad89482a42f939
Buildrootcentos5-rutgers-build-128-97
Provides
httpd-devel = 2.2.11-4.ru
Requires
/bin/sh
/usr/bin/perl
apr-devel
apr-util-devel
httpd = 2.2.11-4.ru
perl >= 0:5.004
perl(strict)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes
apache-devel
secureweb-devel
stronghold-apache-devel
Conflicts No Conflicts
Files
Page:
1 through 50 of 59 >>>
Name ascending sort Size
/usr/include/httpd4096
/usr/include/httpd/.mmn9
/usr/include/httpd/ap_compat.h1075
/usr/include/httpd/ap_config.h9446
/usr/include/httpd/ap_config_auto.h6933
/usr/include/httpd/ap_config_layout.h2446
/usr/include/httpd/ap_listen.h4167
/usr/include/httpd/ap_mmn.h8786
/usr/include/httpd/ap_mpm.h8287
/usr/include/httpd/ap_provider.h3086
/usr/include/httpd/ap_regex.h5143
/usr/include/httpd/ap_regkey.h9124
/usr/include/httpd/ap_release.h2804
/usr/include/httpd/http_config.h40950
/usr/include/httpd/http_connection.h5565
/usr/include/httpd/http_core.h22462
/usr/include/httpd/http_log.h13160
/usr/include/httpd/http_main.h2481
/usr/include/httpd/http_protocol.h23894
/usr/include/httpd/http_request.h14053
/usr/include/httpd/http_vhost.h3927
/usr/include/httpd/httpd.h65387
/usr/include/httpd/mod_auth.h2474
/usr/include/httpd/mod_cgi.h2672
/usr/include/httpd/mod_core.h3121
/usr/include/httpd/mod_dav.h89997
/usr/include/httpd/mod_dbd.h3720
/usr/include/httpd/mod_include.h3933
/usr/include/httpd/mod_log_config.h2492
/usr/include/httpd/mod_proxy.h32152
/usr/include/httpd/mod_rewrite.h1340
/usr/include/httpd/mod_ssl.h2411
/usr/include/httpd/mod_status.h2441
/usr/include/httpd/mpm.h2035
/usr/include/httpd/mpm_common.h12647
/usr/include/httpd/mpm_default.h2176
/usr/include/httpd/os.h1535
/usr/include/httpd/scoreboard.h8294
/usr/include/httpd/unixd.h4027
/usr/include/httpd/util_cfgtree.h3025
/usr/include/httpd/util_charset.h1692
/usr/include/httpd/util_ebcdic.h2310
/usr/include/httpd/util_filter.h24231
/usr/include/httpd/util_ldap.h15234
/usr/include/httpd/util_md5.h2402
/usr/include/httpd/util_script.h6045
/usr/include/httpd/util_time.h3134
/usr/include/httpd/util_xml.h1398
/usr/lib/httpd/build4096
/usr/lib/httpd/build/config_vars.mk2579
Component of
BuildrootStateUpdate?
centos5-rutgers-build-546-672 expired yes