Sat, 04 Feb 2023 03:46:53 EST

Information for RPM perl-Encode-compat-0.07-1.2.ru.noarch.rpm

ID5749
Nameperl-Encode-compat
Version0.07
Release1.2.ru
Epoch
Archnoarch
SummaryEncode.pm emulation layer
DescriptionA module providing compatibility interfaces for Encode.pm on Perl versions earlier than 5.7.1.
Build Time2008-12-18 20:24:20 GMT
Size16334
Payload Hashaa8d46f01439b5e5d48926c24cffd18e
Buildrootcentos5-rutgers-build-59-40
Provides
perl(Encode)
perl(Encode) = 0.06
perl(Encode::Alias) = 0.05
perl(Encode::compat)
perl(Encode::compat::5006001) = 0.05
perl(Encode::compat::Alias) = 0.05
perl(Encode::compat::common) = 0.06
perl-Encode-compat = 0.07-1.2.ru
Requires
perl(base)
perl(constant)
perl(strict)
perl(utf8)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/perl5/vendor_perl/5.8.8/Encode/compat.pm2391
/usr/lib/perl5/vendor_perl/5.8.8/Encode/compat/5006001.pm583
/usr/lib/perl5/vendor_perl/5.8.8/Encode/compat/Alias.pm9723
/usr/lib/perl5/vendor_perl/5.8.8/Encode/compat/common.pm2689
/usr/share/doc/perl-Encode-compat-0.074096
/usr/share/doc/perl-Encode-compat-0.07/Changes3554
/usr/share/doc/perl-Encode-compat-0.07/README720
/usr/share/man/man3/Encode::compat.3pm.gz2657
/usr/share/man/man3/Encode::compat::Alias.3pm.gz2685
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-3731-5777 expired yes
centos5-rutgers-staging-build-3730-5777 expired yes
centos5-rutgers-build-752-956 expired yes
centos5-rutgers-build-751-956 expired yes
centos5-rutgers-build-750-954 expired yes
centos5-rutgers-build-749-954 expired yes
centos5-rutgers-build-509-642 expired yes
centos5-rutgers-build-508-642 expired yes
centos5-rutgers-build-86-62 expired yes
centos5-rutgers-build-85-62 expired yes