Wed, 23 Sep 2020 18:48:55 EDT

Information for RPM ruby-libs-2.6.3-1.ru7.x86_64.rpm

ID33076
Nameruby-libs
Version2.6.3
Release1.ru7
Epoch
Archx86_64
SummaryLibraries necessary to run Ruby
DescriptionThis package includes the libruby, necessary to run Ruby.
Build Time2019-06-19 19:05:40 GMT
Size3084516
Payload Hash31e5371f055b7f52d6dea16acd1bb5bb
Buildrootcentos7-rutgers-staging-build-5736-8942
Provides
bundled(ccan-build_assert)
bundled(ccan-check_type)
bundled(ccan-container_of)
bundled(ccan-list)
libruby.so.2.6()(64bit)
ruby(release) = 2.6.3
ruby-libs = 2.6.3-1.ru7
ruby-libs(x86-64) = 2.6.3-1.ru7
Requires
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(GLIBC_2.2.5)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libffi.so.6()(64bit)
libgdbm.so.4()(64bit)
libgdbm_compat.so.4()(64bit)
libgmp.so.10()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libncurses.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libreadline.so.6()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.3)(64bit)
libruby.so.2.6()(64bit)
libssl.so.10()(64bit)
libtinfo.so.5()(64bit)
libutil.so.1()(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes
ruby-tcltk < 2.4.0
Conflicts No Conflicts
Files
Page:
1 through 50 of 441 >>>
Name ascending sort Size
/usr/lib64/libruby.so.2.616
/usr/lib64/libruby.so.2.6.33138240
/usr/lib64/ruby4096
/usr/lib64/ruby/cgi22
/usr/lib64/ruby/cgi/escape.so15464
/usr/lib64/ruby/continuation.so7008
/usr/lib64/ruby/coverage.so15640
/usr/lib64/ruby/date_core.so199808
/usr/lib64/ruby/dbm.so24256
/usr/lib64/ruby/digest85
/usr/lib64/ruby/digest.so15840
/usr/lib64/ruby/digest/bubblebabble.so11232
/usr/lib64/ruby/digest/md5.so7056
/usr/lib64/ruby/digest/rmd160.so7064
/usr/lib64/ruby/digest/sha1.so7064
/usr/lib64/ruby/digest/sha2.so11200
/usr/lib64/ruby/enc4096
/usr/lib64/ruby/enc/big5.so15392
/usr/lib64/ruby/enc/cp949.so11256
/usr/lib64/ruby/enc/emacs_mule.so11200
/usr/lib64/ruby/enc/encdb.so11144
/usr/lib64/ruby/enc/euc_jp.so15440
/usr/lib64/ruby/enc/euc_kr.so11256
/usr/lib64/ruby/enc/euc_tw.so11256
/usr/lib64/ruby/enc/gb18030.so11256
/usr/lib64/ruby/enc/gb2312.so7000
/usr/lib64/ruby/enc/gbk.so11248
/usr/lib64/ruby/enc/iso_8859_1.so11192
/usr/lib64/ruby/enc/iso_8859_10.so11200
/usr/lib64/ruby/enc/iso_8859_11.so11120
/usr/lib64/ruby/enc/iso_8859_13.so11200
/usr/lib64/ruby/enc/iso_8859_14.so11208
/usr/lib64/ruby/enc/iso_8859_15.so11200
/usr/lib64/ruby/enc/iso_8859_16.so11208
/usr/lib64/ruby/enc/iso_8859_2.so11200
/usr/lib64/ruby/enc/iso_8859_3.so11200
/usr/lib64/ruby/enc/iso_8859_4.so11208
/usr/lib64/ruby/enc/iso_8859_5.so11200
/usr/lib64/ruby/enc/iso_8859_6.so11128
/usr/lib64/ruby/enc/iso_8859_7.so11200
/usr/lib64/ruby/enc/iso_8859_8.so11128
/usr/lib64/ruby/enc/iso_8859_9.so11200
/usr/lib64/ruby/enc/koi8_r.so11184
/usr/lib64/ruby/enc/koi8_u.so11184
/usr/lib64/ruby/enc/shift_jis.so15448
/usr/lib64/ruby/enc/trans4096
/usr/lib64/ruby/enc/trans/big5.so580456
/usr/lib64/ruby/enc/trans/chinese.so187240
/usr/lib64/ruby/enc/trans/ebcdic.so11096
/usr/lib64/ruby/enc/trans/emoji.so52064
Component of No Buildroots