Tue, 05 Jul 2022 09:52:01 EDT

Information for RPM uwsgi-plugin-rack-2.0.15-2.ru6.i386.rpm

ID32234
Nameuwsgi-plugin-rack
Version2.0.15
Release2.ru6
Epoch
Archi386
SummaryuWSGI - Ruby rack plugin
DescriptionThis package contains the rack plugin for uWSGI
Build Time2018-02-05 23:07:01 GMT
Size37796
Payload Hashcc3477364caab5145bf8ebad7b514f3f
Buildrootcentos6-rutgers-staging-build-5558-8653
Provides
uwsgi-plugin-rack = 2.0.15-2.ru6
uwsgi-plugin-rack(x86-32) = 2.0.15-2.ru6
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libcrypt.so.1
libdl.so.2
libdl.so.2(GLIBC_2.0)
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
librt.so.1
libruby.so.1.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
rubygem-rack
uwsgi-plugin-common = 2.0.15-2.ru6
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/uwsgi/rack_plugin.so56480
Component of No Buildroots