Wed, 30 Nov 2022 06:15:15 EST

Information for RPM uwsgi-2.0.15-2.ru6.i386.rpm

ID32224
Nameuwsgi
Version2.0.15
Release2.ru6
Epoch
Archi386
SummaryFast, self-healing, application container server
DescriptionuWSGI is a fast (pure C), self-healing, developer/sysadmin-friendly application container server. Born as a WSGI-only server, over time it has evolved in a complete stack for networked/clustered web applications, implementing message/object passing, caching, RPC and process management. It uses the uwsgi (all lowercase, already included by default in the Nginx and Cherokee releases) protocol for all the networking/interprocess communications. Can be run in preforking mode, threaded, asynchronous/evented and supports various form of green threads/co-routine (like uGreen and Fiber). Sysadmin will love it as it can be configured via command line, environment variables, xml, .ini and yaml files and via LDAP. Being fully modular can use tons of different technology on top of the same core.
Build Time2018-02-05 23:07:01 GMT
Size358468
Payload Hash3a889b0e51fedd95107f6935a5891b45
Buildrootcentos6-rutgers-staging-build-5558-8653
Provides
uwsgi = 2.0.15-2.ru6
uwsgi(x86-32) = 2.0.15-2.ru6
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
chkconfig
chkconfig
initscripts
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.1)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcap.so.2
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libjansson.so.4
libm.so.6
libm.so.6(GLIBC_2.0)
libpcre.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.4)
libssl.so.10
libssl.so.10(libssl.so.10)
libuuid.so.1
libuuid.so.1(UUID_1.0)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.6.0)
libyaml-0.so.2
libz.so.1
libz.so.1(ZLIB_1.2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
shadow-utils
Obsoletes
uwsgi-loggers <= 1.9.8-1
uwsgi-plugin-admin <= 2.0.6
uwsgi-plugin-erlang <= 1.9.20-1
uwsgi-routers <= 2.0.6
Conflicts No Conflicts
Files
1 through 10 of 10
Name ascending sort Size
/etc/rc.d/init.d/uwsgi1536
/etc/uwsgi.d4096
/etc/uwsgi.ini177
/run/uwsgi4096
/usr/sbin/uwsgi832900
/usr/share/doc/uwsgi-2.0.154096
/usr/share/doc/uwsgi-2.0.15/CHANGELOG1417
/usr/share/doc/uwsgi-2.0.15/LICENSE18628
/usr/share/doc/uwsgi-2.0.15/README148
/usr/share/doc/uwsgi-2.0.15/README.Fedora429
Component of No Buildroots