Fri, 28 Jan 2022 11:06:41 EST

Information for RPM uwsgi-plugin-lua-2.0.15-2.ru6.x86_64.rpm

ID32150
Nameuwsgi-plugin-lua
Version2.0.15
Release2.ru6
Epoch
Archx86_64
SummaryuWSGI - Plugin for LUA support
DescriptionThis package contains the lua plugin for uWSGI
Build Time2018-02-05 23:43:31 GMT
Size26428
Payload Hash6a7a1e7286767e77001a9fca8088e0ac
Buildrootcentos6-rutgers-staging-build-5559-8653
Provides
uwsgi-plugin-lua = 2.0.15-2.ru6
uwsgi-plugin-lua(x86-64) = 2.0.15-2.ru6
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
liblua-5.1.so()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
lua
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
uwsgi-plugin-common = 2.0.15-2.ru6
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/uwsgi/lua_plugin.so28872
Component of No Buildroots