Tue, 05 Jul 2022 06:49:22 EDT

Information for RPM lua-lgi-0.9.1-1.ru7.x86_64.rpm

ID29223
Namelua-lgi
Version0.9.1
Release1.ru7
Epoch
Archx86_64
SummaryLua bindings to GObject libraries
DescriptionLGI is gobject-introspection based dynamic Lua binding to GObject based libraries. It allows using GObject-based libraries directly from Lua.
Build Time2016-07-27 16:40:21 GMT
Size121108
Payload Hash9721346ea69e095c2d973a436fe87522
Buildrootcentos7-rutgers-staging-build-5153-8004
Provides
lua-lgi = 0.9.1-1.ru7
lua-lgi(x86-64) = 0.9.1-1.ru7
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libffi.so.6()(64bit)
libgirepository-1.0.so.1()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpthread.so.0()(64bit)
lua >= 5.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 47 of 47
Name ascending sort Size
/usr/lib64/lua/5.1/lgi4096
/usr/lib64/lua/5.1/lgi/corelgilua51.so105000
/usr/share/doc/lua-lgi-0.9.14096
/usr/share/doc/lua-lgi-0.9.1/README.html12216
/usr/share/doc/lua-lgi-0.9.1/cairo.html8447
/usr/share/doc/lua-lgi-0.9.1/gio.html4629
/usr/share/doc/lua-lgi-0.9.1/gtk.html13672
/usr/share/doc/lua-lgi-0.9.1/guide.html37502
/usr/share/doc/lua-lgi-0.9.1/overview.html5305
/usr/share/doc/lua-lgi-0.9.1/reference.html4811
/usr/share/doc/lua-lgi-0.9.1/variant.html7395
/usr/share/licenses/lua-lgi-0.9.14096
/usr/share/licenses/lua-lgi-0.9.1/LICENSE1067
/usr/share/lua/5.1/lgi4096
/usr/share/lua/5.1/lgi.lua756
/usr/share/lua/5.1/lgi/class.lua15928
/usr/share/lua/5.1/lgi/component.lua11110
/usr/share/lua/5.1/lgi/core.lua761
/usr/share/lua/5.1/lgi/enum.lua3319
/usr/share/lua/5.1/lgi/ffi.lua5939
/usr/share/lua/5.1/lgi/init.lua3403
/usr/share/lua/5.1/lgi/log.lua1090
/usr/share/lua/5.1/lgi/namespace.lua5799
/usr/share/lua/5.1/lgi/override4096
/usr/share/lua/5.1/lgi/override/Clutter.lua1586
/usr/share/lua/5.1/lgi/override/GLib-Bytes.lua696
/usr/share/lua/5.1/lgi/override/GLib-Error.lua2579
/usr/share/lua/5.1/lgi/override/GLib-Markup.lua3742
/usr/share/lua/5.1/lgi/override/GLib-Source.lua1082
/usr/share/lua/5.1/lgi/override/GLib-Timer.lua1014
/usr/share/lua/5.1/lgi/override/GLib-Variant.lua11048
/usr/share/lua/5.1/lgi/override/GLib.lua557
/usr/share/lua/5.1/lgi/override/GObject-Closure.lua9664
/usr/share/lua/5.1/lgi/override/GObject-Object.lua12440
/usr/share/lua/5.1/lgi/override/GObject-Type.lua2543
/usr/share/lua/5.1/lgi/override/GObject-Value.lua7313
/usr/share/lua/5.1/lgi/override/Gdk.lua4251
/usr/share/lua/5.1/lgi/override/Gio-DBus.lua2239
/usr/share/lua/5.1/lgi/override/Gio.lua7793
/usr/share/lua/5.1/lgi/override/Gst.lua2353
/usr/share/lua/5.1/lgi/override/Gtk.lua20220
/usr/share/lua/5.1/lgi/override/Pango.lua6611
/usr/share/lua/5.1/lgi/override/PangoCairo.lua1538
/usr/share/lua/5.1/lgi/override/cairo.lua29803
/usr/share/lua/5.1/lgi/package.lua1591
/usr/share/lua/5.1/lgi/record.lua7088
/usr/share/lua/5.1/lgi/version.lua15
Component of
BuildrootStateUpdate?
centos7-rutgers-staging-build-5155-8008 expired yes