Thu, 26 Nov 2020 02:41:20 EST

Information for RPM perl-CGI-PSGI-0.15-6.ru7.src.rpm

ID27746
Nameperl-CGI-PSGI
Version0.15
Release6.ru7
Epoch
Archsrc
SummaryEnable your CGI.pm aware applications to adapt PSGI protocol
DescriptionThis module is for web application framework developers who currently uses CGI to handle query parameters. You can switch to use CGI::PSGI instead of CGI, to make your framework compatible to PSGI with a slight modification of your framework adapter. The framework should already be collecting the body content to print at one place, and not printing any content directly to STDOUT.
Build Time2016-04-28 22:01:13 GMT
Size33305
Payload Hasha2744d6184b07ea27685a39633917b58
Buildrootcentos7-rutgers-staging-build-4846-7358
Provides No Provides
Requires
perl
perl(CGI)
perl(ExtUtils::MakeMaker)
perl(Test::More)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
CGI-PSGI-0.15.tar.gz27933
perl-CGI-PSGI.spec3051
Component of No Buildroots