Wed, 07 Dec 2022 18:39:49 EST

Information for RPM python-pygments-2.0.2-1.ru6.noarch.rpm

ID26569
Namepython-pygments
Version2.0.2
Release1.ru6
Epoch
Archnoarch
SummarySyntax highlighting engine written in Python
DescriptionPygments is a generic syntax highlighter for general use in all kinds of software such as forum systems, wikis or other applications that need to prettify source code. Highlights are: * a wide range of common languages and markup formats is supported * special attention is paid to details that increase highlighting quality * support for new languages and formats are added easily; most languages use a simple regex-based lexing mechanism * a number of output formats is available, among them HTML, RTF, LaTeX and ANSI sequences * it is usable as a command-line tool and as a library * ... and it highlights even Brainf*ck!
Build Time2015-05-27 14:18:58 GMT
Size1255200
Payload Hash876f11e24548ebd758ff76d0b5551321
Buildrootcentos6-rutgers-staging-build-4630-6958
Provides
python-pygments = 2.0.2-1.ru6
Requires
/usr/bin/python
python(abi) = 2.6
python-imaging
python-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 492 >>>
Name ascending sort Size
/usr/bin/pygmentize310
/usr/lib/python2.6/site-packages/Pygments-2.0.2-py2.6.egg-info4096
/usr/lib/python2.6/site-packages/Pygments-2.0.2-py2.6.egg-info/PKG-INFO1712
/usr/lib/python2.6/site-packages/Pygments-2.0.2-py2.6.egg-info/SOURCES.txt23883
/usr/lib/python2.6/site-packages/Pygments-2.0.2-py2.6.egg-info/dependency_links.txt1
/usr/lib/python2.6/site-packages/Pygments-2.0.2-py2.6.egg-info/entry_points.txt54
/usr/lib/python2.6/site-packages/Pygments-2.0.2-py2.6.egg-info/not-zip-safe1
/usr/lib/python2.6/site-packages/Pygments-2.0.2-py2.6.egg-info/top_level.txt9
/usr/lib/python2.6/site-packages/pygments4096
/usr/lib/python2.6/site-packages/pygments/__init__.py3114
/usr/lib/python2.6/site-packages/pygments/__init__.pyc3516
/usr/lib/python2.6/site-packages/pygments/__init__.pyo3516
/usr/lib/python2.6/site-packages/pygments/cmdline.py16651
/usr/lib/python2.6/site-packages/pygments/cmdline.pyc13087
/usr/lib/python2.6/site-packages/pygments/cmdline.pyo13087
/usr/lib/python2.6/site-packages/pygments/console.py1850
/usr/lib/python2.6/site-packages/pygments/console.pyc2340
/usr/lib/python2.6/site-packages/pygments/console.pyo2340
/usr/lib/python2.6/site-packages/pygments/filter.py2071
/usr/lib/python2.6/site-packages/pygments/filter.pyc3184
/usr/lib/python2.6/site-packages/pygments/filter.pyo3184
/usr/lib/python2.6/site-packages/pygments/filters4096
/usr/lib/python2.6/site-packages/pygments/filters/__init__.py11573
/usr/lib/python2.6/site-packages/pygments/filters/__init__.pyc14029
/usr/lib/python2.6/site-packages/pygments/filters/__init__.pyo14029
/usr/lib/python2.6/site-packages/pygments/formatter.py2949
/usr/lib/python2.6/site-packages/pygments/formatter.pyc3439
/usr/lib/python2.6/site-packages/pygments/formatter.pyo3439
/usr/lib/python2.6/site-packages/pygments/formatters4096
/usr/lib/python2.6/site-packages/pygments/formatters/__init__.py3597
/usr/lib/python2.6/site-packages/pygments/formatters/__init__.pyc4408
/usr/lib/python2.6/site-packages/pygments/formatters/__init__.pyo4408
/usr/lib/python2.6/site-packages/pygments/formatters/_mapping.py5409
/usr/lib/python2.6/site-packages/pygments/formatters/_mapping.pyc5833
/usr/lib/python2.6/site-packages/pygments/formatters/_mapping.pyo5833
/usr/lib/python2.6/site-packages/pygments/formatters/bbcode.py3314
/usr/lib/python2.6/site-packages/pygments/formatters/bbcode.pyc3580
/usr/lib/python2.6/site-packages/pygments/formatters/bbcode.pyo3580
/usr/lib/python2.6/site-packages/pygments/formatters/html.py31215
/usr/lib/python2.6/site-packages/pygments/formatters/html.pyc28605
/usr/lib/python2.6/site-packages/pygments/formatters/html.pyo28605
/usr/lib/python2.6/site-packages/pygments/formatters/img.py18002
/usr/lib/python2.6/site-packages/pygments/formatters/img.pyc18260
/usr/lib/python2.6/site-packages/pygments/formatters/img.pyo18260
/usr/lib/python2.6/site-packages/pygments/formatters/latex.py17615
/usr/lib/python2.6/site-packages/pygments/formatters/latex.pyc14264
/usr/lib/python2.6/site-packages/pygments/formatters/latex.pyo14264
/usr/lib/python2.6/site-packages/pygments/formatters/other.py5162
/usr/lib/python2.6/site-packages/pygments/formatters/other.pyc6127
/usr/lib/python2.6/site-packages/pygments/formatters/other.pyo6127
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-5364-8411 expired yes
centos6-rutgers-staging-build-5362-8406 expired yes
centos6-rutgers-staging-build-5310-8312 expired yes
centos6-rutgers-staging-build-5067-7773 expired yes
centos6-rutgers-staging-build-5066-7760 expired yes
centos6-rutgers-staging-build-4824-7322 expired yes
centos6-rutgers-staging-build-4823-7322 expired yes
centos6-rutgers-staging-build-4713-7107 expired yes