Tue, 07 Feb 2023 20:40:46 EST

Information for RPM perl-Test-CPAN-Meta-0.17-1.ru.noarch.rpm

ID26112
Nameperl-Test-CPAN-Meta
Version0.17
Release1.ru
Epoch
Archnoarch
SummaryValidation of the META.yml file in a CPAN distribution
DescriptionThis module was written to ensure that a META.yml file, provided with a standard distribution uploaded to CPAN, meets the specifications that are slowly being introduced to module uploads, via the use of package makers and installers such as ExtUtils::MakeMaker, Module::Build and Module::Install.
Build Time2015-02-20 20:29:44 GMT
Size26249
Payload Hash9a5e9c7f2086af2423dd28e80edbf13d
Buildrootcentos5-rutgers-staging-build-4488-6711
Provides
perl(Test::CPAN::Meta) = 0.17
perl(Test::CPAN::Meta::Version) = 0.17
perl-Test-CPAN-Meta = 0.17-1.ru
Requires
perl(:MODULE_COMPAT_5.8.8)
perl(Parse::CPAN::Meta)
perl(Test::Builder)
perl(Test::CPAN::Meta::Version)
perl(strict)
perl(vars)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib/perl5/vendor_perl/5.8.8/Test4096
/usr/lib/perl5/vendor_perl/5.8.8/Test/CPAN4096
/usr/lib/perl5/vendor_perl/5.8.8/Test/CPAN/Meta4096
/usr/lib/perl5/vendor_perl/5.8.8/Test/CPAN/Meta.pm6041
/usr/lib/perl5/vendor_perl/5.8.8/Test/CPAN/Meta/Version.pm26465
/usr/share/doc/perl-Test-CPAN-Meta-0.174096
/usr/share/doc/perl-Test-CPAN-Meta-0.17/Artistic6111
/usr/share/doc/perl-Test-CPAN-Meta-0.17/Changes3432
/usr/share/doc/perl-Test-CPAN-Meta-0.17/LICENSE355
/usr/share/doc/perl-Test-CPAN-Meta-0.17/README2359
/usr/share/doc/perl-Test-CPAN-Meta-0.17/examples4096
/usr/share/doc/perl-Test-CPAN-Meta-0.17/examples/94metatest.t622
/usr/share/doc/perl-Test-CPAN-Meta-0.17/examples/examples.txt493
/usr/share/man/man3/Test::CPAN::Meta.3pm.gz3571
/usr/share/man/man3/Test::CPAN::Meta::Version.3pm.gz3978
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-4535-6783 expired yes
centos5-rutgers-staging-build-4534-6783 expired yes
centos5-rutgers-staging-build-4531-6783 expired yes
centos5-rutgers-staging-build-4530-6783 expired yes
centos5-rutgers-staging-build-4515-6757 expired yes
centos5-rutgers-staging-build-4514-6755 expired yes
centos5-rutgers-staging-build-4502-6737 expired yes
centos5-rutgers-staging-build-4501-6737 expired yes
centos5-rutgers-staging-build-4490-6717 expired yes