Thu, 01 Dec 2022 05:33:38 EST

Information for RPM perl-Package-DeprecationManager-0.11-1.ru6.noarch.rpm

ID25992
Nameperl-Package-DeprecationManager
Version0.11
Release1.ru6
Epoch
Archnoarch
SummaryManage deprecation warnings for your distribution
DescriptionThis module allows you to manage a set of deprecations for one or more modules. When you import Package::DeprecationManager, you must provide a set of -deprecations as a hash ref. The keys are "feature" names, and the values are the version when that feature was deprecated.
Build Time2015-02-11 19:15:50 GMT
Size16124
Payload Hash31d33f30494fceb68deaa0822bd17e45
Buildrootcentos6-rutgers-staging-build-4432-6624
Provides
perl(Package::DeprecationManager) = 0.11
perl-Package-DeprecationManager = 0.11-1.ru6
Requires
perl(:MODULE_COMPAT_5.10.1)
perl(Carp)
perl(List::MoreUtils)
perl(Params::Util)
perl(Sub::Install)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 7 of 7
Name ascending sort Size
/usr/share/doc/perl-Package-DeprecationManager-0.114096
/usr/share/doc/perl-Package-DeprecationManager-0.11/Changes1506
/usr/share/doc/perl-Package-DeprecationManager-0.11/LICENSE9040
/usr/share/doc/perl-Package-DeprecationManager-0.11/README276
/usr/share/man/man3/Package::DeprecationManager.3pm.gz3742
/usr/share/perl5/vendor_perl/Package4096
/usr/share/perl5/vendor_perl/Package/DeprecationManager.pm7559
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-4505-6741 expired yes
centos6-rutgers-staging-build-4504-6741 expired yes
centos6-rutgers-staging-build-4503-6726 expired yes
centos6-rutgers-staging-build-4458-6648 expired yes
centos6-rutgers-staging-build-4457-6648 expired yes
centos6-rutgers-staging-build-4454-6642 expired yes
centos6-rutgers-staging-build-4453-6642 expired yes
centos6-rutgers-staging-build-4438-6633 expired yes
centos6-rutgers-staging-build-4437-6633 expired yes
centos6-rutgers-staging-build-4433-6627 expired yes