Thu, 01 Dec 2022 04:47:41 EST

Information for RPM perl-Package-DeprecationManager-0.11-1.ru6.src.rpm

ID25991
Nameperl-Package-DeprecationManager
Version0.11
Release1.ru6
Epoch
Archsrc
SummaryManage deprecation warnings for your distribution
DescriptionThis module allows you to manage a set of deprecations for one or more modules. When you import Package::DeprecationManager, you must provide a set of -deprecations as a hash ref. The keys are "feature" names, and the values are the version when that feature was deprecated.
Build Time2015-02-11 19:15:28 GMT
Size18565
Payload Hash0c327c8fbf3b535609a2937b5773c75a
Buildrootcentos6-rutgers-staging-build-4432-6624
Provides No Provides
Requires
perl(Carp)
perl(ExtUtils::MakeMaker)
perl(List::MoreUtils)
perl(Params::Util)
perl(Pod::Coverage::TrustPod)
perl(Sub::Install)
perl(Test::EOL)
perl(Test::Fatal)
perl(Test::More)
perl(Test::NoTabs)
perl(Test::Output)
perl(Test::Pod)
perl(Test::Pod::Coverage)
perl(Test::Requires)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
Package-DeprecationManager-0.11-old-EU::MM.patch735
Package-DeprecationManager-0.11-old-Test::More.patch1955
Package-DeprecationManager-0.11.tar.gz10321
perl-Package-DeprecationManager.spec4996
Component of No Buildroots