Thu, 01 Dec 2022 06:26:56 EST

Information for RPM perl-Apache-DBI-1.09-1.ru6.src.rpm

ID25666
Nameperl-Apache-DBI
Version1.09
Release1.ru6
Epoch
Archsrc
SummaryPersistent database connections with Apache/mod_perl
DescriptionThis is version 1.09 of Apache::AuthDBI and Apache::DBI. These modules are supposed to be used with the Apache server together with an embedded perl interpreter like mod_perl. They provide support for basic authentication and authorization as well as support for persistent database connections via Perl's Database Independent Interface (DBI). o DBI.pm provides persistent database connections: - connections can be established during server-startup - configurable rollback to ensure data integrity - configurable verification of the connections to avoid time-outs. o AuthDBI.pm provides authentication and authorization: - optional shared cache for passwords to minimize database load - configurable cleanup-handler deletes outdated entries from the cache Apache::DBI has been in widespread deployment on many platforms for years. Apache::DBI is one of the most widely used mod_perl related modules. It can be considered stable.
Build Time2015-02-05 21:54:52 GMT
Size40227
Payload Hash2a9a68da02564ff2c23cfad4a3f77c49
Buildrootcentos6-rutgers-staging-build-4308-6494
Provides No Provides
Requires
perl(DBD::mysql)
perl(ExtUtils::MakeMaker)
perl(Test::More)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
Apache-DBI-1.09.tar.gz34475
perl-Apache-DBI.spec3521
Component of No Buildroots