Tue, 07 Feb 2023 07:47:15 EST

Information for RPM python3-3.4.2-1.ru6.i386.rpm

ID25452
Namepython3
Version3.4.2
Release1.ru6
Epoch
Archi386
SummaryVersion 3 of the Python programming language
DescriptionPython 3 is a new version of the language that is incompatible with the 2.x line of releases. The language is mostly the same, but many details, especially how built-in objects like dictionaries and strings work, have changed considerably, and a lot of deprecated features have finally been removed.
Build Time2015-01-13 20:36:42 GMT
Size917976
Payload Hash62d306e326da6ddeb6042b40b43ede9c
Buildrootcentos6-rutgers-staging-build-4253-6416
Provides
python3 = 3.4.2-1.ru6
python3(x86-32) = 3.4.2-1.ru6
Requires
/bin/sh
/usr/bin/python3.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libutil.so.1
libutil.so.1(GLIBC_2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 13 of 13
Name ascending sort Size
/usr/bin/pydoc38
/usr/bin/pydoc3.478
/usr/bin/python39
/usr/bin/python3.42625252
/usr/bin/python3.4dm2625252
/usr/bin/python3.4dm-config3131
/usr/bin/pyvenv10
/usr/bin/pyvenv-3.4230
/usr/share/doc/python3-3.4.24096
/usr/share/doc/python3-3.4.2/LICENSE12755
/usr/share/doc/python3-3.4.2/README6748
/usr/share/man/man1/python3.1.gz14
/usr/share/man/man1/python3.4.1.gz5320
Component of No Buildroots