Tue, 29 Nov 2022 00:44:52 EST

Information for RPM webkitgtk3-1.2.6-1.ru6.i386.rpm

ID24867
Namewebkitgtk3
Version1.2.6
Release1.ru6
Epoch
Archi386
SummaryGTK+ Web content engine library
DescriptionWebKitGTK+ is the port of the portable web rendering engine WebKit to the GTK+ platform.
Build Time2014-06-24 19:50:10 GMT
Size4922340
Payload Hashff5019fb06c0f8cb46c1f5dab689ee9f
Buildrootcentos6-rutgers-staging-build-4119-6255
Provides
WebKit-gtk = 1.2.6-1.ru6
libwebkit-1.0.so.2
webkitgtk3 = 1.2.6-1.ru6
webkitgtk3(x86-32) = 1.2.6-1.ru6
Requires
/sbin/ldconfig
/sbin/ldconfig
libX11.so.6
libXt.so.6
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcairo.so.2
libdbus-1.so.3
libdbus-glib-1.so.2
libenchant.so.1
libfontconfig.so.1
libfreetype.so.6
libgailutil.so.18
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GLIBC_2.0)
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgeoclue.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgstapp-0.10.so.0
libgstbase-0.10.so.0
libgstpbutils-0.10.so.0
libgstreamer-0.10.so.0
libgstvideo-0.10.so.0
libgthread-2.0.so.0
libgtk-x11-2.0.so.0
libicudata.so.42
libicui18n.so.42
libicuuc.so.42
libjpeg.so.62
libjpeg.so.62(LIBJPEG_6.2)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpng12.so.0
libpng12.so.0(PNG12_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.2.3)
libpthread.so.0(GLIBC_2.3.2)
librt.so.1
libsoup-2.4.so.1
libsqlite3.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libwebkit-1.0.so.2
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.6)
libxslt.so.1
libxslt.so.1(LIBXML2_1.0.11)
libxslt.so.1(LIBXML2_1.0.22)
libxslt.so.1(LIBXML2_1.0.24)
libxslt.so.1(LIBXML2_1.1.9)
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes
WebKit-gtk < 1.2.6-1.ru6
Conflicts No Conflicts
Files
1 through 26 of 26
Name ascending sort Size
/usr/lib/libwebkit-1.0.so.223
/usr/lib/libwebkit-1.0.so.2.17.817936408
/usr/libexec/webkitgtk34096
/usr/libexec/webkitgtk3/GtkLauncher10432
/usr/share/locale/cs/LC_MESSAGES/webkit.mo21042
/usr/share/locale/de/LC_MESSAGES/webkit.mo22165
/usr/share/locale/en_GB/LC_MESSAGES/webkit.mo12613
/usr/share/locale/es/LC_MESSAGES/webkit.mo4937
/usr/share/locale/et/LC_MESSAGES/webkit.mo18753
/usr/share/locale/gu/LC_MESSAGES/webkit.mo30571
/usr/share/locale/he/LC_MESSAGES/webkit.mo14626
/usr/share/locale/it/LC_MESSAGES/webkit.mo22349
/usr/share/locale/lt/LC_MESSAGES/webkit.mo21895
/usr/share/locale/lv/LC_MESSAGES/webkit.mo13805
/usr/share/locale/nl/LC_MESSAGES/webkit.mo20801
/usr/share/locale/pa/LC_MESSAGES/webkit.mo18464
/usr/share/locale/pt/LC_MESSAGES/webkit.mo21918
/usr/share/locale/pt_BR/LC_MESSAGES/webkit.mo13401
/usr/share/locale/ru/LC_MESSAGES/webkit.mo15679
/usr/share/locale/sl/LC_MESSAGES/webkit.mo18908
/usr/share/locale/sr/LC_MESSAGES/webkit.mo16074
/usr/share/locale/sr@latin/LC_MESSAGES/webkit.mo12614
/usr/share/locale/sv/LC_MESSAGES/webkit.mo13191
/usr/share/locale/uk/LC_MESSAGES/webkit.mo28696
/usr/share/locale/vi/LC_MESSAGES/webkit.mo21459
/usr/share/locale/zh_CN/LC_MESSAGES/webkit.mo11178
Component of No Buildroots