Fri, 12 Aug 2022 23:08:25 EDT

Information for RPM sqlite-devel-3.8.2-1.ru.x86_64.rpm

ID24044
Namesqlite-devel
Version3.8.2
Release1.ru
Epoch
Archx86_64
SummaryDevelopment tools for the sqlite3 embeddable SQL database engine.
DescriptionThis package contains the header files and development documentation for sqlite. If you like to develop programs using sqlite, you will need to install sqlite-devel.
Build Time2014-01-23 13:49:09 GMT
Size106482
Payload Hash44480e9685dc85e32695f799f28403bf
Buildrootcentos5-rutgers-staging-build-3895-5956
Provides
sqlite-devel = 3.8.2-1.ru
Requires
libsqlite3.so.0()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
sqlite = 3.8.2-1.ru
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/sqlite3.h353468
/usr/include/sqlite3ext.h26110
/usr/lib64/libsqlite3.so19
/usr/lib64/pkgconfig/sqlite3.pc253
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-5396-8035 expired yes
centos5-rutgers-staging-build-4636-6923 expired yes