Fri, 19 Aug 2022 23:09:15 EDT

Information for RPM postgis2_93-client-2.1.1-1.ru6.i386.rpm

ID23804
Namepostgis2_93-client
Version2.1.1
Release1.ru6
Epoch
Archi386
SummaryClient tools and their libraries of PostGIS
DescriptionThe postgis-client package contains the client tools and their libraries of PostGIS.
Build Time2014-01-14 15:55:47 GMT
Size127636
Payload Hash5f54969bac3a11ecdfc9f1e5b9f9bf76
Buildrootcentos6-rutgers-staging-build-3843-5893
Provides
postgis-client = 2.1.1-1.ru6
postgis2_93-client = 2.1.1-1.ru6
postgis2_93-client(x86-32) = 2.1.1-1.ru6
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libgdal.so.1
libgeos_c.so.1
libjson.so.0
liblwgeom-2.1.1.so
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpq.so.5
libproj.so.0
libpthread.so.0
librt.so.1
postgis2_93(x86-32) = 2.1.1-1.ru6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 3 of 3
Name ascending sort Size
/usr/pgsql-9.3/bin/pgsql2shp72704
/usr/pgsql-9.3/bin/raster2pgsql199684
/usr/pgsql-9.3/bin/shp2pgsql70976
Component of No Buildroots