Fri, 19 Aug 2022 13:33:37 EDT

Information for RPM lua-5.2.2-1.ru6.i386.rpm

ID23102
Namelua
Version5.2.2
Release1.ru6
Epoch
Archi386
SummaryPowerful light-weight programming language
DescriptionLua is a powerful light-weight programming language designed for extending applications. Lua is also frequently used as a general-purpose, stand-alone language. Lua is free software. Lua combines simple procedural syntax with powerful data description constructs based on associative arrays and extensible semantics. Lua is dynamically typed, interpreted from bytecodes, and has automatic memory management with garbage collection, making it ideal for configuration, scripting, and rapid prototyping.
Build Time2013-12-20 17:54:58 GMT
Size195496
Payload Hashb59b89058a0a37dbf5c4226e233dd5a7
Buildrootcentos6-rutgers-staging-build-3771-5813
Provides
liblua-5.2.so
lua = 5.2.2-1.ru6
lua(abi) = 5.2
lua(x86-32) = 5.2.2-1.ru6
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
liblua-5.2.so
libm.so.6
libm.so.6(GLIBC_2.0)
libncurses.so.5
libreadline.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 18 of 18
Name ascending sort Size
/usr/bin/lua11668
/usr/bin/luac11908
/usr/lib/liblua-5.2.so205800
/usr/lib/lua4096
/usr/lib/lua/5.24096
/usr/share/doc/lua-5.2.24096
/usr/share/doc/lua-5.2.2/README151
/usr/share/doc/lua-5.2.2/contents.html25014
/usr/share/doc/lua-5.2.2/logo.gif4232
/usr/share/doc/lua-5.2.2/lua.css1304
/usr/share/doc/lua-5.2.2/manual.css364
/usr/share/doc/lua-5.2.2/manual.html306305
/usr/share/doc/lua-5.2.2/osi-certified-72x60.png3774
/usr/share/doc/lua-5.2.2/readme.html12824
/usr/share/lua4096
/usr/share/lua/5.24096
/usr/share/man/man1/lua.1.gz1078
/usr/share/man/man1/luac.1.gz1419
Component of No Buildroots