Fri, 04 Dec 2020 13:24:26 EST

Information for RPM rpm-build-4.8.0-6.ru6.i386.rpm

ID22063
Namerpm-build
Version4.8.0
Release6.ru6
Epoch
Archi386
SummaryScripts and executable programs used to build packages
DescriptionThe rpm-build package contains the scripts and executable programs that are used to build packages using the RPM Package Manager.
Build Time2013-10-04 04:52:32 GMT
Size126004
Payload Hash466b70f374d9da0f8530f28d8efc5154
Buildrootcentos6-rutgers-staging-build-3661-5741
Provides
rpm-build = 4.8.0-6.ru6
rpm-build(x86-32) = 4.8.0-6.ru6
Requires
/bin/bash
/bin/sh
/usr/bin/perl
binutils
bzip2
cpio
diffutils
elfutils >= 0.128
file
findutils
gawk
grep
gzip
libacl.so.1
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcap.so.2
libdb-4.7.so
libelf.so.1
libelf.so.1(ELFUTILS_1.0)
liblua-5.1.so
liblzma.so.0
libm.so.6
libmagic.so.1
libnss3.so
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
librpm.so.1
librpmbuild.so.1
librpmio.so.1
librt.so.1
libselinux.so.1
libz.so.1
lzma
patch >= 2.5
perl(File::Basename)
perl(File::Temp)
perl(Getopt::Long)
perl(Thread::Queue)
perl(threads)
pkgconfig
rpm = 4.8.0-6.ru6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
unzip
xz
Obsoletes No Obsoletes
Conflicts
ocaml-runtime < 3.11.1-7
Files
1 through 46 of 46
Name ascending sort Size
/usr/bin/gendiff586
/usr/bin/rpmbuild19472
/usr/lib/rpm/brp-compress1466
/usr/lib/rpm/brp-java-gcjcompile1401
/usr/lib/rpm/brp-python-bytecompile3003
/usr/lib/rpm/brp-strip485
/usr/lib/rpm/brp-strip-comment-note694
/usr/lib/rpm/brp-strip-shared682
/usr/lib/rpm/brp-strip-static-archive389
/usr/lib/rpm/check-buildroot1231
/usr/lib/rpm/check-files663
/usr/lib/rpm/check-prereqs418
/usr/lib/rpm/check-rpaths1039
/usr/lib/rpm/check-rpaths-worker5045
/usr/lib/rpm/config.guess44941
/usr/lib/rpm/config.sub34423
/usr/lib/rpm/debugedit29324
/usr/lib/rpm/desktop-file.prov437
/usr/lib/rpm/find-debuginfo.sh8632
/usr/lib/rpm/find-lang.sh5621
/usr/lib/rpm/find-provides1559
/usr/lib/rpm/find-requires3505
/usr/lib/rpm/fontconfig.prov454
/usr/lib/rpm/javadeps22300
/usr/lib/rpm/libtooldeps.sh707
/usr/lib/rpm/macros.perl596
/usr/lib/rpm/macros.php313
/usr/lib/rpm/macros.python906
/usr/lib/rpm/mkinstalldirs3495
/usr/lib/rpm/mono-find-provides1105
/usr/lib/rpm/mono-find-requires1914
/usr/lib/rpm/ocaml-find-provides.sh1880
/usr/lib/rpm/ocaml-find-requires.sh2354
/usr/lib/rpm/osgideps.pl10591
/usr/lib/rpm/perl.prov5776
/usr/lib/rpm/perl.req7089
/usr/lib/rpm/perldeps.pl32900
/usr/lib/rpm/pkgconfigdeps.sh1171
/usr/lib/rpm/pythondeps.sh875
/usr/lib/rpm/rpmdeps6416
/usr/lib/rpm/rpmdiff23977
/usr/lib/rpm/rpmdiff.cgi15674
/usr/lib/rpm/tcl.req2069
/usr/share/man/man1/gendiff.1.gz857
/usr/share/man/man8/rpmbuild.8.gz2956
/usr/share/man/man8/rpmdeps.8.gz543
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-3669-5745 expired no
centos6-rutgers-staging-build-3666-5745 expired no
centos6-rutgers-staging-build-3665-5745 expired no
centos6-rutgers-staging-build-3663-5745 expired no