Sat, 21 May 2022 17:22:16 EDT

Information for RPM libevent-devel-1.4.14b-1.ru6.x86_64.rpm

ID20967
Namelibevent-devel
Version1.4.14b
Release1.ru6
Epoch
Archx86_64
SummaryHeader files, libraries and development documentation for libevent
DescriptionThis package contains the static libraries documentation for libevent. If you like to develop programs using libevent, you will need to install libevent-devel.
Build Time2013-03-04 18:52:50 GMT
Size75268
Payload Hashac7522f588bf540ce65524ad7f6f131d
Buildrootcentos6-rutgers-staging-build-3364-5592
Provides
libevent-devel = 1.4.14b-1.ru6
libevent-devel(x86-64) = 1.4.14b-1.ru6
Requires
/usr/bin/env
libevent = 1.4.14b-1.ru6
libevent-1.4.so.2()(64bit)
libevent-doc = 1.4.14b-1.ru6
libevent-headers = 1.4.14b-1.ru6
libevent_core-1.4.so.2()(64bit)
libevent_extra-1.4.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 9 of 9
Name ascending sort Size
/usr/bin/event_rpcgen.py45502
/usr/lib64/libevent.a178522
/usr/lib64/libevent.so21
/usr/lib64/libevent_core.a63820
/usr/lib64/libevent_core.so26
/usr/lib64/libevent_extra.a137996
/usr/lib64/libevent_extra.so27
/usr/share/man/man3/evdns.3.gz4659
/usr/share/man/man3/event.3.gz5596
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-5559-8653 expired yes
centos6-rutgers-staging-build-3422-5649 expired yes
centos6-rutgers-staging-build-3366-5594 expired yes