Thu, 20 Jan 2022 23:31:41 EST

Information for RPM autoconf-2.69-1.ru6.src.rpm

ID20874
Nameautoconf
Version2.69
Release1.ru6
Epoch
Archsrc
SummaryA GNU tool for automatically configuring source code
DescriptionGNU's Autoconf is a tool for configuring source code and Makefiles. Using Autoconf, programmers can create portable and configurable packages, since the person building the package is allowed to specify various configuration options. You should install Autoconf if you are developing software and would like to create shell scripts that configure your source code packages. If you are installing Autoconf, you will also need to install the GNU m4 package. Note that the Autoconf package is not required for the end-user who may be configuring software with an Autoconf-generated script; Autoconf is only required for the generation of the scripts, not their use.
Build Time2013-01-31 19:42:39 GMT
Size1942402
Payload Hash2abb8ce1d7ff97b4cb827db42dddee3d
Buildrootcentos6-rutgers-staging-build-3324-5544
Provides No Provides
Requires
m4 >= 1.4.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
autoconf-2.69.tar.gz1927468
autoconf.spec10901
filter-provides-automake.sh79
filter-requires-automake.sh79
Component of No Buildroots