Fri, 12 Aug 2022 08:31:50 EDT

Information for RPM GeoIP-devel-1.4.8-4.ru6.i386.rpm

ID20714
NameGeoIP-devel
Version1.4.8
Release4.ru6
Epoch
Archi386
SummaryDevelopment headers and libraries for GeoIP
DescriptionDevelopment headers and static libraries for building GeoIP-based applications
Build Time2013-01-16 21:49:44 GMT
Size10208
Payload Hash6f24955fcacfb76fce70fd59541988b7
Buildrootcentos6-rutgers-staging-build-3301-5523
Provides
GeoIP-devel = 1.4.8-4.ru6
GeoIP-devel(x86-32) = 1.4.8-4.ru6
geoip-devel = 1.4.8-4.ru6
Requires
GeoIP = 1.4.8-4.ru6
libGeoIP.so.1
libGeoIPUpdate.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes
geoip-devel < 1.4.8-4.ru6
Conflicts No Conflicts
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/GeoIP.h11559
/usr/include/GeoIPCity.h2473
/usr/include/GeoIPUpdate.h3075
/usr/lib/libGeoIP.so17
/usr/lib/libGeoIPUpdate.so23
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-5558-8653 expired yes
centos6-rutgers-staging-build-5484-8591 expired yes