Fri, 12 Aug 2022 08:06:52 EDT

Information for RPM GeoIP-devel-1.4.8-4.ru6.x86_64.rpm

ID20713
NameGeoIP-devel
Version1.4.8
Release4.ru6
Epoch
Archx86_64
SummaryDevelopment headers and libraries for GeoIP
DescriptionDevelopment headers and static libraries for building GeoIP-based applications
Build Time2013-01-16 20:45:06 GMT
Size10180
Payload Hashef3fb75e92233be2beeba20e33acc424
Buildrootcentos6-rutgers-staging-build-3300-5523
Provides
GeoIP-devel = 1.4.8-4.ru6
GeoIP-devel(x86-64) = 1.4.8-4.ru6
geoip-devel = 1.4.8-4.ru6
Requires
GeoIP = 1.4.8-4.ru6
libGeoIP.so.1()(64bit)
libGeoIPUpdate.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes
geoip-devel < 1.4.8-4.ru6
Conflicts No Conflicts
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/GeoIP.h11559
/usr/include/GeoIPCity.h2473
/usr/include/GeoIPUpdate.h3075
/usr/lib64/libGeoIP.so17
/usr/lib64/libGeoIPUpdate.so23
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-5559-8653 expired yes
centos6-rutgers-staging-build-5483-8591 expired yes