Sat, 28 Jan 2023 08:45:14 EST

Information for RPM python26-libs-2.6.8-1.ru.i386.rpm

ID20700
Namepython26-libs
Version2.6.8
Release1.ru
Epoch
Archi386
SummaryThe libraries for python runtime
DescriptionThe python interpreter can be embedded into applications wanting to use python as an embedded scripting language. The python-libs package provides the libraries needed for this.
Build Time2013-01-07 18:57:02 GMT
Size686087
Payload Hash39a999b4e44582b44656160f8504c665
Buildrootcentos5-rutgers-staging-build-3296-5516
Provides
libpython2.6.so.1.0
python26-libs = 2.6.8-1.ru
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libm.so.6
libm.so.6(GLIBC_2.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libutil.so.1
libutil.so.1(GLIBC_2.0)
python26 = 2.6.8-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/libpython2.6.so.1.01540040
/usr/share/doc/python26-libs-2.6.84096
/usr/share/doc/python26-libs-2.6.8/LICENSE14351
/usr/share/doc/python26-libs-2.6.8/README55027
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-4544-6803 expired yes
centos5-rutgers-staging-build-4543-6803 expired yes
centos5-rutgers-staging-build-4291-6460 expired yes
centos5-rutgers-staging-build-4286-6456 expired yes
centos5-rutgers-staging-build-4026-6157 expired yes
centos5-rutgers-staging-build-4024-6153 expired yes
centos5-rutgers-staging-build-4022-6147 expired yes
centos5-rutgers-staging-build-4017-6140 expired yes
centos5-rutgers-staging-build-4014-6135 expired yes
centos5-rutgers-staging-build-4011-6133 expired yes
centos5-rutgers-staging-build-4009-6132 expired yes
centos5-rutgers-staging-build-4007-6128 expired yes
centos5-rutgers-staging-build-4005-6125 expired yes
centos5-rutgers-staging-build-4004-6124 expired yes