Sun, 14 Aug 2022 17:20:43 EDT

Information for RPM perl-epylog-1.0.7-1.ru6.noarch.rpm

ID20583
Nameperl-epylog
Version1.0.7
Release1.ru6
Epoch
Archnoarch
SummaryPerl module for writing external Epylog modules
DescriptionThis package provides a perl module for epylog. It is useful for writing epylog modules that use external module API. No modules shipping with epylog by default use that API, so install this only if you are using external perl modules, or intend to write some of your own.
Build Time2012-11-15 19:56:20 GMT
Size7848
Payload Hash6fa2e73582e425984f18ca4334058dbd
Buildrootcentos6-rutgers-staging-build-3272-5490
Provides
perl(epylog)
perl-epylog = 1.0.7-1.ru6
Requires
epylog
perl
perl(Socket)
perl(strict)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Obsoletes
epylog-perl
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
/usr/share/man/man3/epylog.3.gz1057
/usr/share/perl5/vendor_perl/epylog.pm10771
Component of No Buildroots