Tue, 24 May 2022 21:44:07 EDT

Information for RPM vim-enhanced-2:7.3.0-1.ru6.i386.rpm

ID20444
Namevim-enhanced
Version7.3.0
Release1.ru6
Epoch2
Archi386
SummaryA version of the VIM editor which includes recent enhancements
DescriptionVIM (VIsual editor iMproved) is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more. The vim-enhanced package contains a version of VIM with extra, recently introduced features like Python and Perl interpreters. Install the vim-enhanced package if you'd like to use a version of the VIM editor which includes recently added enhancements like interpreters for the Python and Perl scripting languages. You'll also need to install the vim-common package.
Build Time2012-10-03 20:51:59 GMT
Size909500
Payload Hash54cde79d7fd35fa5ecb947e6af0b6722
Buildrootcentos6-rutgers-staging-build-3233-5442
Provides
config(vim-enhanced) = 2:7.3.0-1.ru6
vim = 7.3.0-1.ru6
vim-enhanced = 2:7.3.0-1.ru6
vim-enhanced(x86-32) = 2:7.3.0-1.ru6
Requires
/bin/sh
config(vim-enhanced) = 2:7.3.0-1.ru6
libacl.so.1
libacl.so.1(ACL_1.0)
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgpm.so.2
libm.so.6
libm.so.6(GLIBC_2.0)
libncurses.so.5
libperl.so
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpython2.6.so.1.0
libresolv.so.2
librt.so.1
libruby.so.1.9
libselinux.so.1
libtinfo.so.5
libutil.so.1
perl(:MODULE_COMPAT_5.10.1)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
vim-common = 2:7.3.0-1.ru6
which
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 10 of 10
Name ascending sort Size
/etc/profile.d/vim.csh74
/etc/profile.d/vim.sh248
/usr/bin/ex3
/usr/bin/rvim3
/usr/bin/vim1945072
/usr/bin/vimdiff3
/usr/bin/vimtutor2084
/usr/share/man/man1/rvim.1.gz35
/usr/share/man/man1/vimdiff.1.gz701
/usr/share/man/man1/vimtutor.1.gz734
Component of No Buildroots