Fri, 02 Dec 2022 10:58:07 EST

Information for RPM varnish-libs-devel-2.1.4-5.ru6.i386.rpm

ID19903
Namevarnish-libs-devel
Version2.1.4
Release5.ru6
Epoch
Archi386
SummaryDevelopment files for varnish-libs
DescriptionDevelopment files for varnish-libs Varnish Cache is a high-performance HTTP accelerator
Build Time2012-06-04 14:25:01 GMT
Size20056
Payload Hashc952cec024d70d613adb2c828850fd07
Buildrootcentos6-rutgers-staging-build-3124-5299
Provides
pkgconfig(varnishapi) = 2.1.4
varnish-libs-devel = 2.1.4-5.ru6
varnish-libs-devel(x86-32) = 2.1.4-5.ru6
Requires
/usr/bin/pkg-config
libvarnish.so.1
libvarnishapi.so.1
libvarnishcompat.so.1
libvcl.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
varnish-libs = 2.1.4-5.ru6
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 13 of 13
Name ascending sort Size
/usr/include/varnish4096
/usr/include/varnish/shmlog.h3271
/usr/include/varnish/shmlog_tags.h2660
/usr/include/varnish/stat_field.h8220
/usr/include/varnish/stats.h1624
/usr/include/varnish/varnishapi.h2722
/usr/lib/libvarnish.so19
/usr/lib/libvarnishapi.so22
/usr/lib/libvarnishcompat.so25
/usr/lib/libvcl.so15
/usr/lib/pkgconfig/varnishapi.pc190
/usr/share/doc/varnish-libs-devel-2.1.44096
/usr/share/doc/varnish-libs-devel-2.1.4/LICENSE1312
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-3126-5303 expired yes