Fri, 02 Dec 2022 12:54:26 EST

Information for RPM varnish-libs-2.1.4-5.ru6.i386.rpm

ID19902
Namevarnish-libs
Version2.1.4
Release5.ru6
Epoch
Archi386
SummaryLibraries for varnish
DescriptionLibraries for varnish. Varnish Cache is a high-performance HTTP accelerator
Build Time2012-06-04 14:25:01 GMT
Size88512
Payload Hash1eeb3aac775478506fe6a32d2164a6ae
Buildrootcentos6-rutgers-staging-build-3124-5299
Provides
libvarnish.so.1
libvarnishapi.so.1
libvarnishcompat.so.1
libvcl.so.1
varnish-libs = 2.1.4-5.ru6
varnish-libs(x86-32) = 2.1.4-5.ru6
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libnsl.so.1
libpcre.so.0
librt.so.1
librt.so.1(GLIBC_2.2)
libvarnish.so.1
libvarnishapi.so.1
libvarnishcompat.so.1
libvcl.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/libvarnish.so.119
/usr/lib/libvarnish.so.1.0.073708
/usr/lib/libvarnishapi.so.122
/usr/lib/libvarnishapi.so.1.0.019208
/usr/lib/libvarnishcompat.so.125
/usr/lib/libvarnishcompat.so.1.0.03988
/usr/lib/libvcl.so.115
/usr/lib/libvcl.so.1.0.0107456
/usr/share/doc/varnish-libs-2.1.44096
/usr/share/doc/varnish-libs-2.1.4/LICENSE1312
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-3126-5303 expired yes