Wed, 18 May 2022 06:29:25 EDT

Information for RPM js-1.70-12.ru6.x86_64.rpm

ID19833
Namejs
Version1.70
Release12.ru6
Epoch
Archx86_64
SummaryJavaScript interpreter and libraries
DescriptionJavaScript is the Netscape-developed object scripting language used in millions of web pages and server applications worldwide. Netscape's JavaScript is a superset of the ECMA-262 Edition 3 (ECMAScript) standard scripting language, with only mild differences from the published standard.
Build Time2012-05-21 22:37:14 GMT
Size371312
Payload Hashf4ea50063ce5e51f6528b6c79c20b0f2
Buildrootcentos6-rutgers-staging-build-3092-5262
Provides
js = 1.70-12.ru6
js(x86-64) = 1.70-12.ru6
libjs = 1.70-12.ru6
libjs.so.1()(64bit)
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libjs.so.1()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libncurses.so.5()(64bit)
libnspr4.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libreadline.so.6()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/usr/bin/js46440
/usr/lib64/libjs.so.1887944
/usr/share/doc/js-1.704096
/usr/share/doc/js-1.70/README.html42348
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-3155-5332 expired yes
centos6-rutgers-staging-build-3149-5324 expired yes
centos6-rutgers-staging-build-3100-5268 expired yes