Mon, 03 Oct 2022 09:46:03 EDT

Information for RPM ruby-1.9.3p0-2.ru.x86_64.rpm

ID18541
Nameruby
Version1.9.3p0
Release2.ru
Epoch
Archx86_64
SummaryAn interpreter of object-oriented scripting language
DescriptionRuby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in Perl). It is simple, straight-forward, and extensible.
Build Time2012-02-22 20:08:47 GMT
Size8317156
Payload Hash9d0d01ccf9283faf63df6b4218986b19
Buildrootcentos5-rutgers-staging-build-2885-4991
Provides
big5.so()(64bit)
bigdecimal.so()(64bit)
bubblebabble.so()(64bit)
callback.so()(64bit)
chinese.so()(64bit)
complex.so()(64bit)
console.so()(64bit)
continuation.so()(64bit)
coverage.so()(64bit)
cp949.so()(64bit)
cparse.so()(64bit)
curses.so()(64bit)
date_core.so()(64bit)
dbm.so()(64bit)
digest.so()(64bit)
dl.so()(64bit)
emacs_mule.so()(64bit)
emoji.so()(64bit)
emoji_iso2022_kddi.so()(64bit)
emoji_sjis_docomo.so()(64bit)
emoji_sjis_kddi.so()(64bit)
emoji_sjis_softbank.so()(64bit)
encdb.so()(64bit)
escape.so()(64bit)
etc.so()(64bit)
euc_jp.so()(64bit)
euc_kr.so()(64bit)
euc_tw.so()(64bit)
fcntl.so()(64bit)
fiber.so()(64bit)
gb18030.so()(64bit)
gb2312.so()(64bit)
gbk.so()(64bit)
gdbm.so()(64bit)
generator.so()(64bit)
iconv.so()(64bit)
iso2022.so()(64bit)
iso_8859_1.so()(64bit)
iso_8859_10.so()(64bit)
iso_8859_11.so()(64bit)
iso_8859_13.so()(64bit)
iso_8859_14.so()(64bit)
iso_8859_15.so()(64bit)
iso_8859_16.so()(64bit)
iso_8859_2.so()(64bit)
iso_8859_3.so()(64bit)
iso_8859_4.so()(64bit)
iso_8859_5.so()(64bit)
iso_8859_6.so()(64bit)
iso_8859_7.so()(64bit)
iso_8859_8.so()(64bit)
iso_8859_9.so()(64bit)
japanese.so()(64bit)
japanese_euc.so()(64bit)
japanese_sjis.so()(64bit)
koi8_r.so()(64bit)
koi8_u.so()(64bit)
korean.so()(64bit)
libruby.so.1.9()(64bit)
md5.so()(64bit)
nkf.so()(64bit)
nonblock.so()(64bit)
objspace.so()(64bit)
openssl.so()(64bit)
parser.so()(64bit)
pathname.so()(64bit)
psych.so()(64bit)
pty.so()(64bit)
rational.so()(64bit)
readline.so()(64bit)
ripper.so()(64bit)
rmd160.so()(64bit)
ruby = 1.9.3p0-2.ru
ruby(abi) = 1.9
ruby-devel
ruby-irb
ruby-libs
ruby-rdoc
rubygems
sdbm.so()(64bit)
sha1.so()(64bit)
sha2.so()(64bit)
shift_jis.so()(64bit)
single_byte.so()(64bit)
socket.so()(64bit)
stringio.so()(64bit)
strscan.so()(64bit)
syck.so()(64bit)
syslog.so()(64bit)
transdb.so()(64bit)
utf8_mac.so()(64bit)
utf_16_32.so()(64bit)
utf_16be.so()(64bit)
utf_16le.so()(64bit)
utf_32be.so()(64bit)
utf_32le.so()(64bit)
wait.so()(64bit)
windows_1251.so()(64bit)
zlib.so()(64bit)
Requires
/usr/bin/env
/usr/bin/ruby
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(GLIBC_2.2.5)(64bit)
libcrypto.so.6()(64bit)
libdb-4.3.so()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgdbm.so.2()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libncurses.so.5()(64bit)
libncursesw.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libreadline.so.5()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libruby.so.1.9()(64bit)
libssl.so.6()(64bit)
libtermcap.so.2()(64bit)
libutil.so.1()(64bit)
libyaml-0.so.2()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 15895 >>>
Name ascending sort Size
/usr/bin4096
/usr/bin/erb4393
/usr/bin/gem542
/usr/bin/irb314
/usr/bin/rake1227
/usr/bin/rdoc784
/usr/bin/ri184
/usr/bin/ruby5232
/usr/bin/testrb294
/usr/include4096
/usr/include/ruby4096
/usr/include/ruby/ruby-1.9.14096
/usr/include/ruby/ruby-1.9.1/ruby4096
/usr/include/ruby/ruby-1.9.1/ruby.h834
/usr/include/ruby/ruby-1.9.1/ruby/backward4096
/usr/include/ruby/ruby-1.9.1/ruby/backward/classext.h529
/usr/include/ruby/ruby-1.9.1/ruby/backward/rubyio.h215
/usr/include/ruby/ruby-1.9.1/ruby/backward/rubysig.h1319
/usr/include/ruby/ruby-1.9.1/ruby/backward/st.h217
/usr/include/ruby/ruby-1.9.1/ruby/backward/util.h227
/usr/include/ruby/ruby-1.9.1/ruby/defines.h7618
/usr/include/ruby/ruby-1.9.1/ruby/digest.h881
/usr/include/ruby/ruby-1.9.1/ruby/dl.h7975
/usr/include/ruby/ruby-1.9.1/ruby/encoding.h13362
/usr/include/ruby/ruby-1.9.1/ruby/intern.h31878
/usr/include/ruby/ruby-1.9.1/ruby/io.h5650
/usr/include/ruby/ruby-1.9.1/ruby/missing.h4376
/usr/include/ruby/ruby-1.9.1/ruby/oniguruma.h35285
/usr/include/ruby/ruby-1.9.1/ruby/re.h1502
/usr/include/ruby/ruby-1.9.1/ruby/regex.h890
/usr/include/ruby/ruby-1.9.1/ruby/ruby.h44085
/usr/include/ruby/ruby-1.9.1/ruby/st.h4232
/usr/include/ruby/ruby-1.9.1/ruby/subst.h375
/usr/include/ruby/ruby-1.9.1/ruby/util.h2245
/usr/include/ruby/ruby-1.9.1/ruby/version.h1966
/usr/include/ruby/ruby-1.9.1/ruby/vm.h1794
/usr/include/ruby/ruby-1.9.1/x86_64-linux4096
/usr/include/ruby/ruby-1.9.1/x86_64-linux/ruby4096
/usr/include/ruby/ruby-1.9.1/x86_64-linux/ruby/config.h8147
/usr/lib644096
/usr/lib64/libruby-static.a3518246
/usr/lib64/libruby.so16
/usr/lib64/libruby.so.1.916
/usr/lib64/libruby.so.1.9.11979736
/usr/lib64/pkgconfig4096
/usr/lib64/pkgconfig/ruby-1.9.pc967
/usr/lib64/ruby4096
/usr/lib64/ruby/1.9.14096
/usr/lib64/ruby/1.9.1/English.rb5722
/usr/lib64/ruby/1.9.1/abbrev.rb2627
Component of No Buildroots