Wed, 08 Dec 2021 17:12:43 EST

Information for RPM python-magic-5.10-1.ru6.x86_64.rpm

ID18297
Namepython-magic
Version5.10
Release1.ru6
Epoch
Archx86_64
SummaryPython bindings for the libmagic API
DescriptionThis package contains the Python bindings to allow access to the libmagic API. The libmagic library is also used by the familiar file(1) command.
Build Time2012-01-24 19:56:07 GMT
Size17644
Payload Hash13a089f4794aa3b2afd78ab41277fb4e
Buildrootcentos6-rutgers-staging-build-2775-4884
Provides
python-magic = 5.10-1.ru6
python-magic(x86-64) = 5.10-1.ru6
Requires
/usr/bin/python
file = 5.10-1.ru6
python(abi) = 2.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/python2.6/site-packages/Magic_file_extensions-0.2-py2.6.egg-info217
/usr/lib/python2.6/site-packages/magic.py6558
/usr/lib/python2.6/site-packages/magic.pyc8202
/usr/lib/python2.6/site-packages/magic.pyo8202
/usr/share/doc/python-magic-5.10207
Component of No Buildroots