Sat, 23 Sep 2023 03:57:10 EDT

Information for RPM rpm-devel-4.8.0-1.ru6.i386.rpm

ID16094
Namerpm-devel
Version4.8.0
Release1.ru6
Epoch
Archi386
SummaryDevelopment files for manipulating RPM packages
DescriptionThis package contains the RPM C library and header files. These development files will simplify the process of writing programs that manipulate RPM packages and databases. These files are intended to simplify the process of creating graphical package managers or any other tools that need an intimate knowledge of RPM packages in order to function. This package should be installed if you want to develop programs that will manipulate RPM packages and databases.
Build Time2011-09-07 20:24:23 GMT
Size89192
Payload Hash98f32198d90058c30bf40a4ab3c2741c
Buildrootcentos6-rutgers-staging-build-2381-4476
Provides
pkgconfig(rpm) = 4.8.0
rpm-devel = 4.8.0-1.ru6
rpm-devel(x86-32) = 4.8.0-1.ru6
Requires
/usr/bin/pkg-config
file-devel
libacl.so.1
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.3.4)
libcap.so.2
libdb-4.7.so
libelf.so.1
liblua-5.1.so
liblzma.so.0
libm.so.6
libnss3.so
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libpthread.so.0
librpm.so.1
librpmbuild.so.1
librpmio.so.1
librt.so.1
libselinux.so.1
libz.so.1
popt-devel
rpm = 4.8.0-1.ru6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 38 of 38
Name ascending sort Size
/usr/bin/rpmgraph9456
/usr/include/rpm4096
/usr/include/rpm/argv.h4171
/usr/include/rpm/header.h12810
/usr/include/rpm/rpmbuild.h12905
/usr/include/rpm/rpmcallback.h1250
/usr/include/rpm/rpmcli.h15935
/usr/include/rpm/rpmdb.h8356
/usr/include/rpm/rpmds.h11394
/usr/include/rpm/rpmfc.h3923
/usr/include/rpm/rpmfi.h13372
/usr/include/rpm/rpmfileutil.h4734
/usr/include/rpm/rpmgi.h3250
/usr/include/rpm/rpmio.h3191
/usr/include/rpm/rpmkeyring.h2624
/usr/include/rpm/rpmlegacy.h7639
/usr/include/rpm/rpmlib.h7114
/usr/include/rpm/rpmlog.h8683
/usr/include/rpm/rpmmacro.h4314
/usr/include/rpm/rpmpgp.h45739
/usr/include/rpm/rpmps.h7949
/usr/include/rpm/rpmspec.h4939
/usr/include/rpm/rpmsq.h3282
/usr/include/rpm/rpmstring.h4881
/usr/include/rpm/rpmsw.h2139
/usr/include/rpm/rpmtag.h17930
/usr/include/rpm/rpmtd.h11821
/usr/include/rpm/rpmte.h10029
/usr/include/rpm/rpmts.h17913
/usr/include/rpm/rpmtypes.h2243
/usr/include/rpm/rpmurl.h2357
/usr/include/rpm/rpmutil.h4714
/usr/include/rpm/rpmvf.h4056
/usr/lib/librpm.so15
/usr/lib/librpmbuild.so20
/usr/lib/librpmio.so17
/usr/lib/pkgconfig/rpm.pc340
/usr/share/man/man8/rpmgraph.8.gz859
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-2398-4480 expired no
centos6-rutgers-staging-build-2397-4480 expired no
centos6-rutgers-staging-build-2396-4480 expired no
centos6-rutgers-staging-build-2394-4480 expired no